Jump to content

sam.everist

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by sam.everist

  1. Oh I see, that sounds interesting, may be that is the route I take then. Thanks again.
  2. I see, and would this be the same if I did the software upgrade to G4 I assume? as still no physical inputs to use.
  3. Thanks for the reply. And wow... Just one input, so assuming this is already used, how would you recommend the best way to switch antilag on and switch fuel/ignition tables etc? Apologies if this is a silly question, appreciate any info and guidance. P.s on the software it gives me options of loads of DI's... Is that just because it doesn't know which exact ECU I have?
  4. Hi All, Photo of my ECU attached... I was told it was a Link G3 ? What I am struggling with is finding which wires are the digital input switches? I want to have one switch for anti lag, one for switching maps etc Any help much appreciated. Cheers Sam
  5. Hi, as a slight update I messed around with this a little more today and turned "Accel Enrichment" from TPS to OFF and it seemed to immediately solve the problem... are there any implications of turning this off?
  6. Hi All, Please let me start by saying I am very very unexperienced with car tuning and I usually pay my mapper to make any changes etc however he is a long way away and is not always easy for me to visit. I have done a lot of reading on here but I cant quite seem to find the answer to my issue, which is as follows. When starting my car from cold it usually takes a few tries, it then seems to run very very rich and like an absolute pig until warmed up, if I fight the spluttering and power through it will start to build boost at around 3,000 revs and start to become slightly more driveable although still very bad (And obviously not good to be pushing the car this much when so cold). The spluttering is very severe and pops etc. I have access to the ECU via PC Link and I can save the file and send or something if somebody is able to help maybe? Or if there is anything you would like me to check or take screenshots of I'd be very appreciative. Thanks All, Sam
  7. Yup... New plugs and it started first time. Assume the plugs got too wet etc when the loom was damaged. Thanks everyone for your help.
  8. Thanks ever so much! That is super helpful. Couldn't find it earlier. Will try this tomorrow.
  9. How do I do this test? From within PC link?
  10. Nope, checked them all with a multimeter. I pulled one of the spark plugs and turned over and there is a spark, it also smells like there is fuel?
  11. Nope, we triple checked these as we were doing them,
  12. I plugged the computer in whilst turning over and I am reading the ~200rpm when turning over as you suggested above. I couldnt work out how to do the ignition/fuel tests you suggested? I looked under diagnostics but it was blank.
  13. Nice one, thanks for the help
  14. OK, I managed to connect to the ECU fine, change values, save etc. which is great news as should mean my ECU is ok... now I just have the problem of why the car wont start
  15. OK, yup I have one of those, I will plug in to my laptop this evening and see what happens.
  16. I have access to a laptop... but I dont have a CAN to USB cable?
  17. At this stage I am unsure... whats the easiest way to check? To try and keep a long story short, I have a 1999 impreza and I drilled into the wiring loom in the drivers wheel arch, I hadnt realised and started the car to turn it around, quickly turned it around, no issues. but when I went to start again it would not fire up, everything was cranking and can smell fuel... I then found the damage to the wiring and proffesionally repaired. But the car still does not turn over. I have checked all of the cars fuses and all are fine. ~I am now wondering if maybe one of the ignition wires were damaged intially and the car has been flooded or something?
  18. Hi All, Hoping somebody can help me, does the G3 have an internal fuse or anything like that?
  19. Thanks very much Adam, please would you be able to send me some more info on the upgrade and where I can get this done etc.
  20. I have also been offered a AIM MXL Strada dash display... but I assume this will have the same issue as the Toucan?
  21. Oh, yes I believe I also have the G3+ Plus if if that makes a difference to anything?
  22. Thanks very much for the fast reply! Seems like a lot of effort if it is not even going to work completely. As I say, my knowledge is less than average on these things... Is CAN like an alternative to OBD2 ? Basically I want to see real time data from the ECU and am trying to weigh up my options i.e will an OBD2 reader work?
  23. Hi All, Please let me apologise in advance for my distinct lack of knowledge when it comes to ECU's and the technology associated with them. I purchased a car recently with a Link G3 Ecu. On the back of this I read that the JT innovations Toucan works with Link ECU's... Since purchasing the Toucan I have read a few things that say it works with G4 but no mention of G3... does anybody know if it works? IF not, the next question is I have heard that the Link G3 can be upgraded to a G4?? what is involved in this please? Appreciate any info anyone can offer.
×
×
  • Create New...