Jump to content

Blake

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. So I checked Auxiliary outputs in the software and found 1-8. Aux output 9-20 are not used I’ve looked at the ECU pin out that you posted but 9-20 are not on the the pin out. So if I addded wiring in the engine harness where should I put the pins so that Axu outputs 9-20 will work?
  2. Dose anyone know how to tell what wire in the harness I need to use for AUX output 7?
  3. Hey guys, I have a boosted BMW M52 OBD1 converted E36, i now have installed a electronic boost controller but need help getting the Aux output wiring set up. i don't know where to get the wire from that needs to ground control the solenoid. I have the expansion loom but that doesn't look to helpful. I just need to know where to get the wire to connect the solenoid to and how to set up the AUX out put. Thanks guys.
  4. ok, so i got the lambda sensor calibrated like you informed me, then i logged some files and tried to tune the fuel map 1 to get my idle around 14.7afr. As i'm doing that i see i have a fault for AN volt 4 voltage too low. fuelingsetup2.llgfuelingsetup2.llg Dose it look like i still don't have to sensor calibrated correct?
  5. Yeah I’m in Denver CO, I have a AEM UEGO 30-4100. I have the AEM white wire 0-5v analog connected to pin 6 blue wire on the expansion harness.
  6. I added the log file, it looks like my wideband is not set up right and the MGP, the wide band is reading 10.00 all the time unless I rev then let off. maybe you can find some things that are not set up correctly. Thanks fueling_setupproblem.pclr fuelingsetupproblem.llg
  7. Blake

    Lambda signal

    how should I wiring in my wideband sensor to the G4+ plugin BMW E36?
  8. Hey guys I’m new to this link ecu set up, trying to in put injector information about my injectors but not really having any luck. Dose any one have the Fuel Main, Injector Set, Injector Short Pulse Width Adder Table filled out with 60lb/h Siemens Deka injectors?
×
×
  • Create New...