Jump to content

ellisd1984

Members
  • Content Count

    54
  • Joined

  • Last visited

  • Days Won

    1

ellisd1984 last won the day on September 20

ellisd1984 had the most liked content!

About ellisd1984

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok So I've figuerd out what the problem was, the CAN adaptor needed to have it baud rate adjusted (which you need additional software to do) https://www.dropbox.com/s/n40gjfcmp2w4or8/20200920_092910.mp4?dl=0 Has anyone got the BOOST/MAP value to show anything? mine just stays static. Admittedly this was just free reving the engine as its currently still on axel stands. My next question is has anyone got a sensor that isn't in the "target identifiers" list to work? I would like to show EGT but not sure how to yet https://realdash.net/manuals/targetid.php
  2. Daft question but is the ECU connected to PC link when you're trying to test the solenoid?
  3. Ok, so I'm having a crack at this now and I'm afraid to say after i've read through all the posts I can't get real dash and my G4X to play nice. Can someone have a look at my attached settings and let me know where I'm going wrong. pclink https://www.dropbox.com/s/4a4g2pltsvqexra/Screenshot 2020-09-18 at 12.59.56.png?dl=0 https://www.dropbox.com/s/frkb559eput9qov/Screenshot 2020-09-18 at 12.59.40.png?dl=0 RealDash https://www.dropbox.com/s/89klkszwey68n7g/20200918_130137.jpg?dl=0 https://www.dropbox.com/s/cm08wflwosn5fe9/20200918_130128.jpg?dl=0 https://www.dro
  4. VEMS do a cheap kit but there after support is pretty much non existant: https://www.vems.com/egt-amplifier-dsub9.html
  5. Mine randomly started doing this out of the blue and it was a fault with the board.
  6. There's the problem, dealers trying to unload old stock not telling people the platform is no longer being developed on https://www.dropbox.com/s/ai2rgknvngjinoe/Screenshot 2020-08-27 at 14.46.34.png?dl=0
  7. I think some people need to be speaking to the dealers that sold them the G4+ ecus knowing fine well they were going to be superceded. I was all set to get a G4+ in Feb it was Paul @ TCB who actually told me to wait for the G4X
  8. I think this LTT will do what I was wanting the original request to do so consider this one ticked off.
  9. Is this something we could put on the wish list for future releases?
  10. I'm trying to make a scatter (xy) plot to help me tune my charge temp. What would the best way of doing this be? If I plot rpm, charge temp and CLL what would I do about load?
  11. Not really a massive thing but is there a way of changing the colours of the crosshairs? In particular the pink logging ones as they are difficult to see when colour gradient is selected.
  12. ellisd1984

    IAT -40

    It will just narrow down where the fault is lying. If it works on ana 3 then the fault lies on that input. if the fault is the same on both then more likely to be a sensor/ ground wire issue.
  13. ellisd1984

    IAT -40

    What happens it you put the sensor onto ana temp 3
  14. ellisd1984

    IAT -40

    whats the sensor measuring in ohms? what ecu are you running? if its similar to the MR2/GT4 ecu analog temp 4 isn't actully availablie as an input despite it being displayed
×
×
  • Create New...