Jump to content

Gsab

Members
  • Content Count

    46
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Gsab

  1. Did the exact same , went from traditional to modeled, nothing was transferable nor did anything in the main maps-fuel- work.In my case it was starting from scratch besides ign. that I could transfer.
  2. Did you take your car to Doc`s for tuning?
  3. Dont worry with the Supra file name-this is currently in my RB26 S14. Should get your basics done. xxx new fuel supra refined fuel 85 to 175 more timing carefull .pclr
  4. Gsab

    bmw x5 e throttle

    Pin configuration should be the same.
  5. Gsab

    v88 to G4+ Upgrade

    Did the same, V88 to Thunder.Made sure wiring was the same-the features that I was using-loaded the Vipec map into Thunder and went driving. Back and forwards compatible.I am now, after 3 months of driving with Thunder,, changing out the harness to take advantage of the upgraded features. Going full modeled fueling so Ill be starting all over.
  6. Gsab

    Thunder lambda sensors

    Following this...none the wiser.
  7. Thank you Sir, meant to reply ages ago but could not log in. Thanks.
  8. Setting up modeled fuel mode-where would the best place be to mount the fuel temp sensor? I see OE`s like the in tank option, I was more of the opinion of mounting it in the fuel rail or just pre fuel rail-perhaps in the fuel filter housing under the manifold? Heat soak may be an issue though, any recommendations?? and why?
  9. Dale, contact Doc`s in Edenvale, chap is pretty good but as with all tjooners, you need to sit on his ass. Ill check out your ecu choice and see if I can help.Have run ViPEC V88 and just changed to Link Thunder. EDIT. Just checked it out, simply a plugg in specific.Programming and setup same as g4+.
  10. All good, know what needs doing, connected power, unlocked and loaded. All good.
  11. I know I can import my ViPEC Pcl files into the new G4+ Thunder. Does the Pcl file contain the setup data as well or is it necessary to input every item separately ? I`m talking loom or plug A and B only. Logic says input setup ecu data then import Pcl file. Advice please guys....
  12. Aha! Thank you Sir, explains my issue.
  13. Adam, to piggy back on this, my mixture map range covers -20 kpa up to -70 kpa.Id would like to extend this to cover my full range of -20 kpa to +250 kpa. Plaese advise if this can be done and how? Really at a brick wall with this atm..ViPEC V88. Thanks.
  14. Agree with Neil, 7 years and nowt a problem.
  15. Hi Clint, thanks. Agree with you there,but Im measuring 7.35v on An4 v unterminated. I have used cal tables 1,2 and 3, poked around with others but keep getting this voltage measurement. Ive checked continuity from ecu plug as well and it is the correct wire.
  16. Please advise, I have configured An4 v as an input for my oil pressure. I am using a Gems 0 to 8 bar scale sensor with a 0 to 5v output. My issue is that I keep measuring 7.35 volts on An4 V which I think is telling me that I need to use a VDO Type resistor sensor. Not what I am after, Gems sensor is mounted and wired up except for the V88 input. How would I reconfigure this input for a 0 to 5 volt input please. Thanks.
  17. A while since my last post, built an RB34 stroker motor and went for the JUN 11mm lift 288 degree cams spec. Now the cam is not big in my old Alfa 3.0 engine builds, in the 3.4 liter RB engine its massive ! Really battling to get good, consistent idle and some meaningful vacuum . I'm currently playing with cam LSA and LCA`s and with big timing figures(45deg) I can achieve a reasonable idle but its not consistent. Main input is MAP based. Any ideas from the big cam blokes here ?? Thanks...
  18. Dave, Dave, Dave......never a truer word spoken in jest... Just completed my Spool RB34 and fired her up yesterday. Sounding awesome ! Will post updates as "we" go along..:-)
  19. I have my o2 sensor 150mm after exit from turbine housing and found temperature is a problem at certain times. I now have moved it about 400mm further down the pipe and do not have temp problems anymore.-Innovate LC-1. Too be seriously critical , I noticed an ever so small delay in readings but I am not concerned about such a minute delay. Really splitting hairs here.. EGT sensor is mounted before the turbine inlet , about 20mm before the turbine flange. No problems with it there. I was concerned of it eventually breaking off and going through the turbine but nothing in 2 years as yet. I do periodically remove it to check and it is still intact and perfect except for some discoloration.
  20. Mr MLDC , Could I suggest you e-mail Dave, deposit a few Dollars into his account and take advantage of his skills and knowledge ? I too asked questions and for help from him here with maps going to and fro. It was only when he connected via Team viewer that we really got somewhere solid and fast. I always regarded myself as an proficient tuner here but was rudely awakened by the details Dave saw and corrected on my tune for the RB26 engine. I am in Africa and Dave in Ozz, he manged to turn my 350hp engine with terrible fuel consumption into a 650hp fire breather. My basics were all wrong and trying to use corrections was like a band aid to the problem. After some road runs and data logging we hit the dyno with Dave setting the car up . That was where the engine came into it`s own ! Seriously look at this option from him. We now have a few guys here using (and abusing!) him for our cars. Sorry for the 2 am calls Dave ! I think we have the time zones pegged now. Barry Henning-South Africa.
  21. Quite often I have found that a T/B that opens to 95-97 % max only often flows more air.Not sure if It has to do with airspeed across the blade , redirecting flow or simply creating plenum turbulence, but it works for me on quite a few motors and intake designs. My 2c worth.
  22. An update here....after Dave was commissioned long distance to help with my tuning, the GTX3076 turbo idea has been dumped and I kept the GTX3582R ..That now spools so damn quick it is a pleasure to drive in traffic, never mind the response out of corners..Cheers Dave. 8-)
  23. Gsab

    GPS input

    Could this explain why I have a 1-130km/h reading on my Aim Dash and when I go faster it resets to 1 km and counts up again. I'm now adding the "over 130km/h" figure to 130 km/h to get correct speed. Gear selector also goes from whatever gear I'm in back to 1st..
  24. Gsab

    anti lag set up

    Max, your fuel table is all over the place..Car must be a bitch to drive. Do not know what your plans are but Dave is the bomb at sorting this kind of stuff out.. Serious advice.
  25. Gsab

    starting problem

    "i also forgot to mention sometimes when im turning it over and it doesnt start it occasionally backfires out the exhaust." Cam sync trigger will have an influence on this..
×
×
  • Create New...