Jump to content

BackyardBuild

Members
  • Content count

    11
  • Joined

  • Last visited

About BackyardBuild

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. BackyardBuild

    AC fan output cycles on and off

    I have a separate AC fan which is controlled by an ignition accessory output channel. I have the fan temp set to 110-C so it will only activate when there is an AC request (DI-2). While driving along I see the outputs to the compressor and the AC fan are on and the AC is functioning. Then the ac fan output will turn off and stay off for awhile (the compressor output is still "ON"). Then occasionally the fan will turn back on. This is very frustrating why is this happening? Thanks, any help will be appreciated.
  2. BackyardBuild

    How to setup mixture map

    My cross hairs are working in my fuel table during log file playback, however the AFR graph does not function. I need to tune using my fuel table cross hairs and my AFRs. How do I set up the mixture map?
  3. BackyardBuild

    PC log setup

    I am trying to set up my PC logging so I can dial in my fuel table. The playback will not show the active cross-hairs on the fuel table and the AFR bar graph is not working. However the ignition table does show and play the active cross-hairs during playback. I have added every parameter I can think of but no help. How do I get the fuel table to play and the AFR graph to function to determine where the rich and lean spots are??? Thanks, Tim
  4. BackyardBuild

    GP aux out for Engine fan & AC ??

    Thanks Man. I will try this, it looks like it will work.
  5. BackyardBuild

    GP aux out for Engine fan & AC ??

    I am trying to get the cooling fan to operate under 2 conditions (ECT & AC request). I have searched the forum for a solution to my cooling fan issue. I found that using a general purpose output can have up to 3 conditions, but I cannot find a condition for AC request (wired to DI-2). The options are DI Value or Speed DI-2. How can I set this up so that the cooling fan operates under these 2 conditions? Thanks, Tim
  6. BackyardBuild

    2 wire ISC ???

    The manual shows how to hook up a 2 wire ISC valve (this is how I have it wired up), but when trying to configure it the software only allows 4 wire or 6 wire. What do you have to do to get the software to recognise the 2 wire solution. thanks.
  7. Slowly getting tuned up. I am trying to set up the ISC. It seems that the ISC needs something (RPM target) to reference in order to try and control the idle. I have been studying the manual and can't seem to find anything about a ISC reference RPM. How is the ISC controlled if there is no reference? I have a 2 wire ISC and could use some help on setting this up. I will use the ISC for cold start as well as the AC idle up and other electrical loads.
  8. BackyardBuild

    where's the "Lock to Reference" button?

    511, I believe I have figured this out. with the car running and you logged into the vipec ECU. Open up the Calebrate window in the Triggers menu. Now click on the "set base timimg" button. This opens the "set base timimg window". In this window set the base timing to what your engine is set at. Mine is -10 BTDC. just put in 10 because it wants BTDC, hit done and the F4 to load this value into the ECU. Now open the window again and you will hear the engine lock to the timing. at this point you use your timing light. The ECU is trying to lock the engine to -10 BTDC. Check the timing and turn the Distributor so the engine shows -10 BTDC. Once the timing light confirms -10 BTDC. you can adjust the Tiing delay. Lock the engine to -10 BTDC by once again opening the "set base timing" window. Rev the engine up and watch the timing mark. If the mark moves from -10 BTDC, adjust the timing delay in (ms) to make the mark set solid at -10 BTDC during revs. Mine didn't move much so I set it at 30. My engine is running so much better since i figured this out.
  9. While setting ignition delay the instructions say turn "Lock to Reference" -ON-. I am grappling with this because I can't find a button to turn this function -ON-. Do I assume that to turn it on, means opening up the "set base timing" window?
  10. BackyardBuild

    Timing advance issues V44

    I did calibrate the system at first and my offset is 0 degrees. And my ignition delay is also 0 degrees. If this should be something else I guess it needs to be changed…. But How?.......
  11. BackyardBuild

    Timing advance issues V44

    I have a Toyota turbo 3SGTE. The fuel mapping seems OK but I appear to have timing issues ( the engine seems to drag a bit). The timing is locked at 10 btdc. The timing light confirms this. The engine runs great at idle and at low speed (pulling in and out of the garage etc.). Once I start to get going, it appears that the ignition is not advancing as it should. I can rev the engine up to 2500+ or so and the timing appears to advance a little but stops at about 18 btdc. I have checked the ignition table but really have no idea how to adjust these values. I have adjusted the table some and it appears that it makes little difference. Can you please try and give me a few hints/pointers on how to get the timing to advance correctly, or if there is something that may be set up wrong. Maybe a few things to check. Please ask for values if you need to. Thank you Tim.
×