Jump to content

Jamm

Members
  • Content count

    9
  • Joined

  • Last visited

About Jamm

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jamm

    AC 1100 Track Speed

    Hi Simon Have tested with all kind of variations. there is no speed or frequency at Di2. OEM speedometer is working, and this indicates that the sensor is working I am done with this speed item, and have to live with GPS for speed logging.
  2. Jamm

    AC 1100 Track Speed

    Simon Thanks for reply. I am quite shure I have done Your recommendations earlier, but will try again (not today -31C outside). Just for info. The factory wiring splits the wire from the track speed sensor into two wires, one wire to ECU and one wire to speedometer. Edit: The AC11 ViPec is advertised to connect to OEM wiring.
  3. Jamm

    NO MORE i88 OR Vi-PEC?

    Simon Thanks for following up, not all Powersport ViPec units are used by hardcore racers. Some of us needs help sometime.
  4. Jamm

    AC 1100 Track Speed

    Simon Thanks for trying to sort this speedometer issue out. Before track starts turning everything looks nice. When track start turning, both speedometer and Runtime values comes alive, but after a short time speedo goes "Nuts", but Runtime values behaves normal. When track stops the speedo is still "Nuts", but Runtime values indicates correct. Now I am running with a GPS sensor at Di6 and OEM track sensor to Di2. GPS speed at Di6 indication and logg OK, speedometer OK, no Runtime value or logging from Di2. Have to use Di6 or Di8 to make the OEM track speed sensor Runtime values to come alive, but speedometer goes "Nuts". There is no indication regarding interference problem in Runtime values. This is a problem some of us running the AC11 have, not only me, I know about 3 more. See attached config file. Di2= Track speed Di6= GPS speed
  5. Jamm

    Virtual Aux

    Hi Dave Thanks for help. Some questions are to simple to bother the dealers with. Let's hope that the Powersport/Snow support comes alive. Jamm
  6. Jamm

    NO MORE i88 OR Vi-PEC?

    Hi Dave Finally something is happening, thanks for Your reply in another post. My first question in the Powersport/Snow is almost a year old, no reply or action. Thanks, and Happy New Year Regards Jamm
  7. Jamm

    NO MORE i88 OR Vi-PEC?

    The support for Vi-Pec powersport is dead. It's all up to the dealers knowledge. No response on this Linkecu forum for Vi-Pec powersport ECUs. Looks like it's time to move to Motec for next project.
  8. Jamm

    Virtual Aux

    Need some help how to use Virtual Aux for a warning light, can't get my mind around this Aux Virtual Value1=ON -> setting I would like to use Virtual Aux 1 as one of 3 “OR” parameters in Aux 3 Output to trigger the light. Aux 3 Amber Light GP Output Label: Switch Logic -> Cond 1 OR Cond 2 OR Cond 3 SW Cond 1 -> Aux Virtual Value1=ON Aux Virtual Value1=ON -> What to put here SW Cond 2 -> ECT> ECT> -> 195 SW Cond 3 -> AN V6 (EGT) > AN V6 (EGT)> -> 1742 Virtual Aux 1: GP output Label: Switch Logic -> Cond 1 AND Cond 2 AND Cond 3 SW Cond 1 -> MAP > MAP > -> 34 psi SW Cond 2 -> RPM> RPM> -> 7000 SW Cond 3 -> Lambda 1 > Lambda 1 > -> 11.8AFR
  9. Jamm

    AC 1100 Track Speed

    Hi. Forum indicates Powersport as Locked, but I try to post. I am new to this Vi-Pec setup and need some advice. How to have Track Speed in Runtime Values or logging? Speedometer works ok. My current setup: DI2 = GP Speed, Pullup resistor = OFF, Active Edge = Falling, and Calibration = 260 Some more info. With sensor moved to Di6 or Di8 the Track Speed Runtine Value comes alive. With Track speed to Di6 or Di8 the speedometer goes "Nuts" after the track has stopped turning, the needle fluctuates all over. The Installation and Configuration manual Chapter 9.1 "Pinout" tells that Di6 are at pin 25 and 29
×