Jump to content

Top Tune NZ

Dealer
  • Content Count

    136
  • Joined

  • Last visited

Posts posted by Top Tune NZ


  1. looking at your map and logs i would have to say i beleive your injectors are to large to get a clean bottom end tune your injector duty cycle is very low and i dont beleave the injectors will even be opening and closing corretly at all also try turning off the over run run cut as this is repeatedly coming off and on 

    worth looking at also what is the fuel flow and pressure readings  this may also inlighten us 

     


  2. Hello no problem using a tablet at all are you able to get it to connect to the tablet you have now ? do you need help ? once connected you can make your own page up to suit your viewing needs by right clicking just to the right of the mixture map it will then say new page click yes rename to suit ( dash )you will then have a blank page  right click any where on the page  click on new view add gauges and then properties as needed to create our screen  save as a new layout  done 

     


  3. Hi milton  it is a cas problem you are seeing  have had it happen many many times the some times it is caused by timing belt whip and may not be directly a cas fault  the link is sensitive to trigger isues at times on rb engines also make sure you have 12volt going to the cas at least,   we have in the past i have fitted a triggger kit from nzwiring on my customers cars with great success also have you tuned the ignition map as retarded timin under boost can also cause the top end rpm to unstable  25 years of tuning rb engines trust me

     


  4. Previously stefan rapley wrote:

    hey there 

    curently in my toyota corolla i have a 4agze block and head, after market intake manifold, t28 turbo with nitrous with link g4 storm and link ignitor 

    i was wondering if you have made a base starter for this model on engine, i dont have a lot of experience with this engine management so my next option would be to take it to some one to get it started its a completly rebuilt engine so id just need a consertive tune till its run in, i'm in dunedin so can you sugest anyone in dunedin who has experience with link ecus?

    many thanks Stefan

    check my base maps post I will put a non turbo one up there now

     


  5. Previously Jeffery Farrell wrote:

    Hey guys, Just had my Link g4 replaced after my previous one was stolen out of my R33 GTR. The problem is that since it has been replaced the boost solenoid click is very noisy. I know that they always click but before the computer was stolen it was very quiet, almost unnoticeable. Now the click is very loud, almost unbearable and the thing is nothing has changed in the tuning. Do you have any ideas what could cause this? Could it be wired incorrectly or backwards and would this cause it to click louder. Any help would be great as I would like to get it sorted

     

    email me your map I will have a look but it will have nothing to do with the way it is wired, does it come on or more noticeable when your not on boost?
     

×
×
  • Create New...