Jump to content

Peter Andersson

Members
  • Content count

    32
  • Joined

  • Last visited

  • Days Won

    2

Peter Andersson last won the day on May 13

Peter Andersson had the most liked content!

About Peter Andersson

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Peter Andersson

    Shift logestic for air controlled gearbox

    I did a work around on the problem , Now it works But a lots of In and output channels were used https://www.facebook.com/peter.andersson.3152/videos/1745245132225997/ https://scontent-arn2-1.xx.fbcdn.net/v/t58.16132-6/10000000_363747384029727_3012006296532876497_n.mp4?_nc_cat=0&efg=eyJ2ZW5jb2RlX3RhZyI6Im9lcF9oZCJ9&oh=e4d75a001d01c21be81c4a6e61050a83&oe=5AFA1393
  2. Peter Andersson

    Shift logestic for air controlled gearbox

    Hi , Can not get this to work . Any ideas in this area would be very much appresiated Regards Peter Ps , there is a shift counter in the digital parameter list , is it usable?
  3. Peter Andersson

    Shift logestic for air controlled gearbox

    This is the sequense that has to be created 1st gear to 4th gear same button , 5th solenoid is Reset solenoid and its the upper button. one more push and it reset so 1st gear can be engaged again A sort of slipper clutch Is used so gear detection will not work well. Stock Hayabusa has gear position sensor but not this transmission , it doesnt use shiftforks
  4. Peter Andersson

    Shift logestic for air controlled gearbox

    Hi , Im planing to let the Ecu controll my Weisman 4 speed Hayabusa gearbox using Aux 1- 4 for gears and Nr 5 as reset Doing that by add each output a resistor that gives different voltage read by analog in ( pullup ) ( gearpossition ) Is there a better way to do this? without the resistor ( intarnally ) Regards Peter
  5. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    I am so HAPPY now , first time in 3 years IT REALLY works A few followups questions on this If I whant to present more data on the display for any reson it wil not work? If I update Firmware , does this custom setup remain ? Or do i have to get it fixed by you guys every time? What can i say to Racepak? Is the Canadaper not good enough? I am very grateful for the help on this problem and I hope more users can benefit from this , Maybe some sort of preset in the software for the IQ3 Dash Regards Peter https://www.facebook.com/peter.andersson.3152/videos/1644267578990420/?comment_id=1644284985655346&notif_id=1518537274197089&notif_t=feedback_reaction_generic
  6. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    Hi , Yes Now it works. No dropouts
  7. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    Now it loses signal It starts climbing and then down to zero and upp again . Random no pattern
  8. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    Yes , Data is fixed both with engine of and running 300 / 3000 NO drop
  9. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    I had Racepak online , remote help They say problem at the Link side But you can talk to Chris Havill at racepak chrishavill@racepak.com I allso tryed to get them send you the Can module for testing but no luck They say its replaced with a new universal unit I post this video to see if any outher users recognizes this problem
  10. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    IQ3_Config_Metric_Andersson-2018.rcg
  11. Peter Andersson

    G4+ Extreme CAN coms with Racepak IQ3

    Ok sorry
  12. Peter Andersson

    G4+ Extreme CAN coms with Racepak IQ3

    So you have it working with older firmware? I have tryed for 2,5 year now haha
  13. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    Racepak-dash.pclr
  14. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    Hi Boys , Just got my Dash back from service at Racepak ( can module to ) and the problems is still there . It works little longer now about 20 seconds and shuts down for about 1 - 2 seconds ( the RPM display ) Tryed 50hz doesnt work at all tryed 100 and 200 no differens Running firmware 5.6.4
  15. Peter Andersson

    Fury to Racepak with 230-VM efivipec Vnet adapter

    Still does not work
×