Jump to content

Peter Andersson

Members
  • Content count

    28
  • Joined

  • Last visited

  • Days Won

    1

Peter Andersson last won the day on July 27 2015

Peter Andersson had the most liked content!

About Peter Andersson

  • Rank
    Member
  1. Fury to Racepak with 230-VM efivipec Vnet adapter

    I am so HAPPY now , first time in 3 years IT REALLY works A few followups questions on this If I whant to present more data on the display for any reson it wil not work? If I update Firmware , does this custom setup remain ? Or do i have to get it fixed by you guys every time? What can i say to Racepak? Is the Canadaper not good enough? I am very grateful for the help on this problem and I hope more users can benefit from this , Maybe some sort of preset in the software for the IQ3 Dash Regards Peter https://www.facebook.com/peter.andersson.3152/videos/1644267578990420/?comment_id=1644284985655346&notif_id=1518537274197089&notif_t=feedback_reaction_generic
  2. Fury to Racepak with 230-VM efivipec Vnet adapter

    Hi , Yes Now it works. No dropouts
  3. Fury to Racepak with 230-VM efivipec Vnet adapter

    Now it loses signal It starts climbing and then down to zero and upp again . Random no pattern
  4. Fury to Racepak with 230-VM efivipec Vnet adapter

    Yes , Data is fixed both with engine of and running 300 / 3000 NO drop
  5. Fury to Racepak with 230-VM efivipec Vnet adapter

    I had Racepak online , remote help They say problem at the Link side But you can talk to Chris Havill at racepak chrishavill@racepak.com I allso tryed to get them send you the Can module for testing but no luck They say its replaced with a new universal unit I post this video to see if any outher users recognizes this problem
  6. Fury to Racepak with 230-VM efivipec Vnet adapter

    IQ3_Config_Metric_Andersson-2018.rcg
  7. G4+ Extreme CAN coms with Racepak IQ3

    Ok sorry
  8. G4+ Extreme CAN coms with Racepak IQ3

    So you have it working with older firmware? I have tryed for 2,5 year now haha
  9. Fury to Racepak with 230-VM efivipec Vnet adapter

    Racepak-dash.pclr
  10. Fury to Racepak with 230-VM efivipec Vnet adapter

    Hi Boys , Just got my Dash back from service at Racepak ( can module to ) and the problems is still there . It works little longer now about 20 seconds and shuts down for about 1 - 2 seconds ( the RPM display ) Tryed 50hz doesnt work at all tryed 100 and 200 no differens Running firmware 5.6.4
  11. Fury to Racepak with 230-VM efivipec Vnet adapter

    Still does not work
  12. Fury to Racepak with 230-VM efivipec Vnet adapter

    I have tryed 50 100. 200 no differens
  13. Fury to Racepak with 230-VM efivipec Vnet adapter

    It is the 230 VM adapter Can not serial G4+
  14. Fury to Racepak with 230-VM efivipec Vnet adapter

    I have a thread about it in here http://forums.linkecu.com/index.php?/topic/4970-racepak-iq3-and-g4-problems/ I allso had the Racepak guru Dick Koster looked at it on one of the Big race here in sweden A lot of Guys have been trying to fix it Short description how it works today Watertemp is fine Oilpressure =fine Lambda can only show lambda not AFR Map comes and goes in intervalls of 4 - 5 seconds RPM comes and goes in 4 - 5 seconds Gear possition works Regards Peter Ps , the quicktune problem have fixed it selfe with later firmwares so no probs there
  15. Fury to Racepak with 230-VM efivipec Vnet adapter

    Mine is still not working , so is there a fix that works now?
×