Jump to content

Josh Colombo

Members
  • Content Count

    41
  • Joined

  • Last visited

    Never

About Josh Colombo

  • Rank
    Advanced Member
  1. I took a video of the MAP upload process that shows what is going on. http://www.youtube.com/embed/6GkeNb92dPQ' width='425'>
  2. Found the thread. Â It has some more details and information in it. http://www.linkecu.com/forums/G4Forum/366050229
  3. I just thought I'd bump this thread since this bug is still present, and it'd be nice to try and get it fixed. Here is a recent post with the same issue. http://www.linkecu.com/forums/G4Forum/92137685 Â Thanks JoshÂ
  4. I am running the latest firmware & PCLink with my G4 and get the same result. Â I've experienced this issue for years! Â I'd have to go back and look through old posts and emails to see which version it first started happening. Josh
  5. I'll second this request. With the current export option, the table does not come over to Excel cleanly.
  6. Jurgen, I have to chuckle about this.... The back story is that I have a LinkPlus G3 that has been running G4 firmware for over two years. I rebuilt the motor in my Legacy, so the car was down for a long time, and when I finally got the engine back up and running, I updated the firmware to the latest version. Upon doing that, it was discovered that the new firmware version with CAN would not allow me to simply unplug the Display Link connector from the cord plugged into the ECU so I could connect via PCLink. This is what I had to do previously, and I was ok with it. What I was told is that I could not have the cord plugged into the CAN port on the ECU, I would have to unplug it at the ECU. Since my ECU is under the carpet in the passenger footwell, doing that every time I want to connect via PCLink wasn't a workable solution. I was told that there was a hardware upgrade that could be performed to my G3 that would allow both the Display Link and the PCLink to communicate at the same time. So I sent my ECU to NZ to get upgraded. When I got it back, I still couldn't connect via PCLink & have the Display Link connected. After talking with Link some more I was told the Display Link needed to have hardware upgraded as well. This unfortunately was missed the first time around, which could have saved time and money.  I was able to work with one of the US dealers and he was able to give my Display Link to someone at Link during the SEMA show. I received the Display Link two weeks or so ago and am now able to connect both the Display Link and PCLink. But now you're telling me that I can't configure what options I want to come across using CAN. I'm a little frustrated with this whole situation. I'm not sure what the difference between the Vipec and Link products are, but if it's just a software change, I would encourage Link to allow the Display Link settings to be configurable on Link ECU based products Thanks Josh
  7. I was wondering if there is a way to add or change the data that goes to the Display Link. Specifically, I would like to add EGT values so I can monitor them on the Display Link. I recently had the Display Link & ECU hardware upgraded so it can communicate through CAN. From what I can tell, everything is working correctly with the CAN communications, I just would like to be able to see EGT values on my Display Link. Thanks Josh
  8. Well I just got done comparing two maps and I will say that the new feature of holding down ctrl while clicking on the main headings to display all the sub headings makes a world of difference! With this new feature and having two instances of PCLink open, it wasn't too bad comparing the two maps with a high resolution display. If anyone else has other ways they do it, feel free to share. Thanks Josh
  9. I was wondering if there was a way to compare two different map files to determine what the differences are between each. I can open two instances of PCLink and try to go line by line, but that's very time consuming. When you could print the MAP's out, I would print them out or PDF them and then compare the MAP's. it would be nice to have something like this again. Any other thoughts on how to do this more efficiently other than opening two instances of PCLink? Thanks Josh
  10. Scott, Thanks for the explanation. Yeah my ECU is a Link Plus G3 that has been upgraded to the G4 firmware and has received the CAN hardware upgrades. I'll do the work around for the time being, but will provide feedback on future firmware releases to let you know if this bug is fixed for my ECU type. Josh
  11. Ok, I tried making a small change to the map, (knock target values) and uploaded the map to the ECU. The same problem occurred, the knock system was disabled, and I could not re-enable it. I power cycled the ECU, and then was able to re-enable the knock system. I've attached a copy of my map. If you'd like any additional information, let me know. Josh
  12. Well I tried uploading a modified offline map again and it still disabled the knock system. The one thing to note though is that I upgraded the firmware to 4.8.81 and then uploaded a map that was modified when the ECU was running fw 4.8.5.  I'm not sure if that matters. I can try saving the map now that the firmware is at 4.8.81, make a small change and then upload it to see if the problem is still there.
  13. Thanks for the feedback Jurgen & Ashley. I confirmed this issue last night as I did another full offline map upload. I could re-enable the knock system after only driving for about 5 minutes. I will try the latest version 4.8.81 and see if this issue still remains. Thanks Josh
  14. I've got an odd issue, which I'm not sure is a bug or is by design since I've not experienced it before. I was making changes to a map file offline and then uploaded the map to the ECU. After the map was uploaded I noticed the knock system was disabled/off. I tried to turn it back on, but it would not let me. The selection went right back to off. The knock system was enabled and working before I uploaded the offline map. Once I drove the car for a little bit and got it up to operating temp I was then able to turn on the knock system. This ocurred this past weekend. I am running ECU firmware & pc link version 4.8.5. I have not tried to reproduce this issue yet, but will most likely be making some additional changes to the map offline and will see if I get the same behavior with the knock system being disabled. Thanks Josh
  15. Scott, Thanks for the reply and information. I will keep an eye out for the next release version to see if the fix is included in that version. Josh
×
×
  • Create New...