Jump to content

Joseph Ottesen

Members
  • Content Count

    22
  • Joined

  • Last visited

    Never

About Joseph Ottesen

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. nice...... might just fit a gauge sender thanks Simon
  2. ok, good talk, anyone have any other ideas, aside plumbing a gauge sender? cheers
  3. Anyone able to shed some light on my predicament.... wiring a 3UZFE with a G4Xtreme (no probs there) however the lexus ecu/bcm must have controlled the temp gauge as there is only one temp sensor on the engine (ecu sensor) what i want to know is if i can setup an output to control the temp gauge rather than tapping a thread for a gauge sender..... cheers for all and any help Joseph
  4. Sorry havent been on the forum for a while, took it in for a tune. Dead standard 180kw, a tad more than the old 2lt would have had
  5. Got my 1uz running on a base setup (G3 Plus) but it is foulling up plugs left right and centre (maybe not centre i guess) Does any one have a tune saved that would suit it so i can drive it between home and the workshop to do finnishing touches before paying for a tune..... any help would be appreciated, cheers (standard injectors, mitsi wasted spark)
  6. Got my 1uz running on a base setup (G3 Plus) but it is foulling up plugs left right and centre (maybe not centre i guess) Does any one have a tune saved that would suit it so i can drive it between home and the workshop to do finnishing touches before paying for a tune..... any help would be appreciated, cheers (standard injectors, mitsi wasted spark)
  7. im running an autometer (phantom series) directly of aux output 3 from my G3plus on my 1UZ, does this configuration not suit ur setup? Worked as soon as i hooked it up and read correctly....
  8. id like an answer to this as well, cheers
  9. Joseph Ottesen

    Boost control

    Fitting a G4 for a customer, they havent got a boost solenoid with it, will the like control an APEXi boost control solenoid that he has?
  10. hey, im using a push button to start my engine but would like the start circuit immobilised once the engine is running (because of the position of the switch, and passengers curiosty towards push buttons) so i need something to trigger a relay to open the satrt circuit. ideas include either oil pressure light or alternator lamp but as both of these go out before the engine starts i dont think it will work that well. another idea is using an aux output, set on shift light, to turn on the relay at a certain RPM (below idle) does this sound like an option? (1UZFE G3 PLUS) cheers Joseph
  11. Hey, trying to get my 1UZFE running before taking it into someone to be dyno tuned, but im having issues with getting it to fire correctly. The engine i have has been sitting for a while so the first issue i had was no fuel, injectors were gummed up, after some crc and a bit of persuasion they now flow fine. Now when cranking (with fuel pressure) the spark is inconsistant and there is popping out the exhaust. The trid err count climbs at an uneven rate..... Ive double checked that the crank is Trig1 and the cam is Trig2, any suggestions? (running G3LinkPlus, with individual coil overs triggered by two 4xsubaru ignitors) cheers Joseph
  12. ignitors are subaru x2, 5pins on one side (ign1, ign2, ign3, ign4, ign+) 4pins on the other side (ign1 out, ign2 out, ign3 out, ign4 out) the igniton channels go straight from the linkplus plug to the ignitor plug, ignition is supplied via ignition relay, anthing suspect there? dwell edge hasnt been adjusted, ecu is brand new. anychance it is set like that stock?
  13. Ive got a 1uzfe with a G3plus wired up, just trying to get it started and ive noticed that with the ignition on, engine off. the ignition channels are all on. so my ignitors and coils are turned on... and getting hot. how do i change this?
  14. Hi, what would be required to make a linkplus ecu configured to run an holden LS1 run a ford v8. Would it just need retuning or would it need a hardware upgrade? Cheers Joseph
  15. can the 5v output be used to run a toyota speed sensor, as in will the ecu handle the load (if any) on that output? (as well as TPS supply)
×
×
  • Create New...