Jump to content

Vasilis

Members
  • Content Count

    13
  • Joined

  • Last visited

  • Days Won

    1

Vasilis last won the day on November 11 2015

Vasilis had the most liked content!

About Vasilis

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys I have a problem with my engine and can’t figure it out. A couple a couple of days after our tuning session I tried starting up the car and it seemed like it was running on 3 cylinders. I unplugged the coils one by one and the number 4 coil didn’t seem to work. I swapped coils, plugs and injectors between cylinders and still when I disconnect number 4 coil doesn’t affect how the engine runs. I replaced the coils with new ones and still no effect. When I perform an ignition test I can hear the plugs clicking. My tuner suggested to perform a compression test. Pclink doesn’t show any errors. Thanks
  2. Thanks for the help. The engine revs fine now
  3. I'm running Toyota denso coils 90919-02239 for now but plan to upgrade to r35 gtr coils in the future. Should I use the dwell table from the altezza plug in base map? I don't if it's important or not but I'm running VP Q16 I also did a trigger scope capture as you asked. Trigger Scope Log 2019-07-15 6;10;29 pm.llg
  4. Hi guys, I'm running a Toyota altezza with a forced itb 3sge engine. During the middle of our tuning session the engine reached the rev limiter just fine. Then we run into some trigger errors and the engine was cutting out at around 7500rpm, far below the rev limiter. Also during the pulls the revs weren't rising smoothly. My tunner tried playing around with both trig1 and trig2 arming threshold voltage but this only made the engine perform worse than before. 4 years ago I used to run a g4 storm and didn't have such issues. Here are a couple of log files and g4+ file if anyone can help me figure out whats wrong here. Thanks altezza 13_07_2019.pclr Log 2019-07-13 1;28;41 pm TOYOTA.llg Log 2019-07-13 1;29;33 pmTOYOTA.llg
  5. Vasilis

    Ecu to pdm via can

    Hi i have a Hp electronik power box model no. Hp8441
  6. Vasilis

    Ecu to pdm via can

    Hi, Can I use the can bus to sent the auxiliary output signals to my power distribution module from my ecu instead of running individual cables for each channel? Btw I’m running a g4+ extreme and an aim mxl pista dash thanks vasilis
  7. Hi Scott, Thanks for the help. The DisplayLink works again. I'll take a look on the PCLink help files.
  8. Hi Scott, The g4 strom was connected via CAN. when the DisplayLink powers up shows the Link logo for a split second then the display and backlight switch off. When I press the left or right button the red led goes off and sometimes some pixels show up on the screen. Thanks
  9. I have deen using an Aim Mxl dash for about a year now with my g4 storm on my altezza. I upgraded to a g4+ extreme and i would like to know if there is a way to setup the ecu to receive data from the dash. I also have a silvia s15 running a g4+ pnp with a Displaylink. For an unknown reason the display powers up for a second and immediately goes off. Sometimes a couple of columns of pixels remain visible but most of the times only a red led remains on. Any help will be appreciated
  10. Hi guys, I ordered a g4+ plug-in for my s15 and have some questions for u. I've been reading the manual and messed around a little with the base map from PClink and noticed that the vvt is disabled. I plan on enabling it. Any one knows the vvt solenoid frequency and has a vvt table for the sr20det? Thanks Vasilis
  11. Vasilis

    New map sensor

    Hi guys need some help. I run a g4 storm and want to use an aftermarket map sensor instead of the onbroad one. Will I have to retune my car or can I just calibrate it? Thanks Vasilis
  12. Hi Simon, I need your help again. When I turn on the ingition the fans turn on and stay on. When I try to assign a aux out to whatever fuction requires a relay eg engine fan, fuel pump the ecu goes offline. Any idea way? I checked my wiring and everything looks ok. Thanks
  13. Hi, Looking for some help wiring and configuring a g4 storm to my altezza. Any help would be great. Vasilis
×
×
  • Create New...