Jump to content

Grant Baker

Members
  • Content Count

    280
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by Grant Baker

  1. Clint, is that using the Adafruit AD 8495? How are you wiring this and the voltage divider? Maybe you should sell some !
  2. Yes - Scott spent hours with us over TeamViewer and Skype sorting it and re-writing the CAN Code.
  3. Hi Does anybody here have injector data for Golf R32 Port Injectors? I believe the part number is 022906031L
  4. The firmware that disappeared?
  5. Has this been confirmed as correct? Also, I agree with Mark (AbbeyMS) that we need the ability to alter +/- Fuelling separately... There are some really basic ECUs out there that offer different +/- trims...
  6. Hi We have fitted a Monsoon to an AE86 Toyota Levin / Corrolla. The Tacho doesn't work on it. On other Toyotas / Lexus etc we have previously used a resistor on the tacho circuit board to make them work. Anybody know if the same is needed on these old AE86s? 1984 model...
  7. Ideally you need them to work at different duties so you can apply varying force to the two wastegate ports...
  8. Has anybody here run a pair of 3 port solenoids on a single External Wastegate in order to run big boost on a low pressure spring? I have been investigating running 4 ports, but keep hearing the same issue of poor resolution. On another forum I read about using a 3 port on the top of the wastegate and a second on the bottom of the wastegate, controlled by 2x ECU outputs. Effectively though, they need to run in conjunction with each other (phase / anti-phase). Any input / suggestions?
  9. Toucan Display does this already...?
  10. Swapped to lower AUX and ANA V inputs to keep it simple...
  11. You can’t assign ethrottle 1 to Aux 17/18 though?
  12. Grant Baker

    Thunder APS/TPS

    Hi I'm configuring a Thunder with Ethrottle(1) on Connector D... Well, I thought I was! Issues: -Can't configure Any of the AUXs 11-18 as Ethrottle 1 -APS/TPS not an option on AN Volt 13-16 Why is this? Am I missing something?
  13. Hi I've got a log of a pulsing VVTi System... Don't know if that helps? What was your Proportional prior to it being reduced to 3.0? 1JVVTI.llg
  14. Out of interest, did you just run CAN wires to the OBD port, or Sensor Earth and +12V as well?
  15. Hi Guys, In the Toyota Wiring Diagrams for the JZX100 Chaser, using the 1JZ-GTE VVTi engine, the VVTI solenoid has 2 pins allocated - OCV+ and OCV-. Do we need to assign 2 AUXs to these, or +12v to one pin and Cam Solenoid AUX to other? Using an Xtreme BTW. Also, "Integration Relay", pin called ELS - is this in need of connection?
  16. That's a great idea! Thanks Clint.
  17. This is a REALLY common issue. Every single S15 plugin and 90% of GTR Plugins have this problem. We get round it in one of 2 ways - 1) use the power from pin 45 to fire a relay which has battery power supplying pins 49/59 2) just use pin 45 to connect to pin 49/59. Never a problem on OEM ECUs but is on plugins. I have reported this and it is being looked into by Dave@Link in the UK.
  18. Hi On an "old" Audi (pre can bus), I've got aircon request coming into a Fury via a DI. There is no output for AC Clutch though as it's controlled by the Climate module. Therefore, idle is dropping as no compensation is added when the AC is on, even though the AC Trims are set correctly. I'm trying to work out how to increase Ethrottle duty with AC Request and the only thing I can work out is to add a 2nd Ethrottle table which is a copy of the first but with higher idle percentages, and have it switched by the AC request DI. To me, this seems ridiculous - I wonder why the AC Trims won't work unless a clutch is actuated by the Fury? Any bright ideas?
  19. Awesome - that is an easy fix then!
  20. Interesting. When I press "X" to setup the axes, I cannot change them. The Axis setup option is greyed out.
  21. Hi, I've a request from a customer who we do race support for... Currently we have 2 traction levels setup using a DI switch, but he's requested a rotary multi-position dial to alter slip level. Is this feasible? Link Fury BTW.
  22. Grant Baker

    1jz non vvti

    We've fitted quite a few Storms and Xtremes to 1JZs now... Not plug and play, but work great! Where in the UK Are you?
  23. Hi Just converted a customer's car from a modified stock ECU to a Link Fury. It's a BMW M54 3.0 engine with a Rotrex Supercharger. It drove in on the stock ECU with MAF. Now it's "running" on the Fury, I've noticed 2 issues... 1) MAP is 97-98kPa at idle at it's lowest, and tends to be closer to 99-100kPa - MAP Sensor is tested and working. Have swapped it out just in case. 2) Throttle is totally unresponsive. The plate is physically moving, but the engine revs do not alter at all when the plate opens and shuts! I have pressure tested the system and found 1 major air leak, which is fixed, but there is a small "hiss" somewhere that I can't find. Looking for an opinion or two! Is the small air leak going to be the cause of the above issues? PCL File attached if anybody is interested. M54SuperChargedFuryVAN3.pclr
×
×
  • Create New...