Jump to content

efi265

Members
  • Content Count

    65
  • Joined

  • Last visited

Everything posted by efi265

  1. have been chasing an idle issue seems every time i get it setup .next start it wont idle again just seen an e throttle active table table 1 yet its not active or switched on thought perhaps thats the problem ? i have switched off. idle ignition control ,closed loop lambda control ,closed loop idle control,and get it idling all good in open control then re introduce all the close loop and it all runs good then after restart it wont idle again .is the e throttle active table table 1 meant to be green in the e throttle run time menu ? cant upload the pcl to large
  2. efi265

    tps issue

    Ill check it out thanks
  3. efi265

    tps issue

    hi my gm style tps has failed Link G4 extreme.This is on an aftermarket edelbrock throttle body and have since fitted a new non adjustable vn commodore tps and have changed the signal and earth wires on the plug as it was going from 0 thru to 100% after calibration but if i held the throttle full open it would drop down to 10% and the volts would error out as to low and 0%Volts hence swapping the signal and earth feeds.after swapping the wires and done the calibration All checks out on the run-time values when testing it. the only thing is that the 100% comes up before full throttle even with the calibration complete.the other thing is when i have the engine running it is erratic and is only reading throttle position periodically have had periods of up to 8 minutes with no tps signal and that's driving around with numerous presses on the pedal as you would expect Log 12-02-20 7;09;28 pm.llg oring first tune fumey modified.pcl
  4. efi265

    Link g4 to g4 +

    Hi wanted to know if the new g4+ extreme will mount as per my old g4 extreme I.e same bolt holes as I sont have a mounting kit Cheers And all the cables are the same I figure ? Thank you
  5. found it pullup resistor off ?not on
  6. HI have just had trouble with my r not running all of a sudden .i found my ethanol sensor not active after some testing of the sensor and replacing the sensor "I had a spare".I loaded an old tune and it came back active. I can't find any reason or settings which have changed any help please
  7. efi265

    logging Knock ?

    Ok ha ha i should give up there then .o i just re read the help file my mistake yes it shows the amount of retard applied as you have stated and yes it is set to zero on ecu power on so it shouldn't show any numbers after the restart i will leave it at this thank you
  8. efi265

    logging Knock ?

    ok so found the pcl file with knock setup from my old tune .but i am having trouble copy and pasting the old knk I-trim Cyl table to the new tune i have been doing as the new tune .It says i am only allowed 5 degrees retard which i understand. but how does the old file have larger numbers but everything else i see is identical in the knock set up .sometimes it will paste different parts of the table and not others and its always a different sequence ? sorry but i cant fit the pcl files on this reply ? and the screen snips are to large also ?
  9. efi265

    logging Knock ?

    ok i will have a talk to my tuner thanks yes internal would be right drrr
  10. efi265

    logging Knock ?

    hi guys i have had my knock sensor fitted and tuned .but would like to log knock data but am not sure how this works if its turned on will the knock control timing etc obviously..my tuner said there is not enough inputs for the ecu to work if there is inbuilt knock control why would this be do you think .i have a red g4 extreme. i have added knock system to logging parameter list is this the correct thing to do cheers Ross e85 efr turbo knock added.pcl
  11. hi i running a wasted spark setup at the moment with my g4 extreme and was wanting to know what would need to be changed to go individual coils its a 6 cylinder .Would this ignitor still work or did i need a new one and would there be a wiring schematic anywhere by chance for wiring the coils thanks ross
  12. Hi when I start my car it fires and starts but idle goes rather low then after say 20 odd seconds it comes up I have tried adjusting the idle speed for temp this does little .had a play with warm up fuel seems like it maybe rich and lean as it leans out the idle comes up or just thinking weather the closed loop is affecting it just checking now it's not on.nope it is set to 800 rpm but the coolant temp is 55 degress so should be good .do I need more warm up enrichment? cold start change.pcl
  13. hi simple question does g4 extreme have on board knock detection or just control do i need a knock block and if so does it need to be the g4 or is the latest one compatible cheers
  14. Sorry so switched u mean key on source 12v
  15. sorry do I just run a wire from the injector drive to the relay as a trigger relay 86 30 power 85 ground 87 to pump do I need to run an earth or an volt from the ecu or just the injector feed cant remember is there some HOW TO wire pages to download or somewhere to find them i looked thru the pclink don't like to ask noob questions
  16. Looks good thank you I will setup as describe I'm currently at just over 520rwhp on pump gas what pump options would be avaliable as I want to put more boost and rum some e85
  17. hi guys I am needing to fit an extra pump for more fuel and would like to no the best way to achieve this I have looked at the pc link software and cant seem to find any info on the twin pump setup question should I stage the pumps ?and if so how is this done ? and if not can I use the same trigger wire going to the existing relay that triggers the existing pump and just run another relay and power supply ? or do I need to run another trigger all my aux outlets are taken up should there be 4 isc steeper's aux 5-8 sure it loads all four last time I checked then do I have to use a injector drive output does the fuel get TO hot with 2 pumps running I run a carter lift not that it likely maters lean last add to engine.pcl
  18. Shit must of forgot about this sorry Dave Link g4 extreme Ht lead wsated spark at the moment Cheers
  19. Sorry I have tested my fuel sensor wiring harness at the sensor and I get 5v at sensor power to sensor earth and 5v when I connect sensor power to sensor signal as I have been getting an volt errors since fitment of sensor I would like to make sure this is correct my fuel sensor went good but I started getting an volt errors on all my an1-4 volts then my fuel sensor errored at 5v now nothing .guess it's stuffed just don't wana fit another sensor and it fails again Thanks
  20. Ok checked my sensor wiring harness and have 5v when earthed power and earth and also power and signal is this correct ..
  21. efi265

    erratic running

    my fuel pressure sensor seems to have failed did u have any way to test it ohm's maybe attached is my log maybe fuel pressure seem to get rpm limits to when idle sometimes also has just started what do ya think Log 3-07-17 7;54;23 pm.llg
  22. Had issues here's what I found been told had a similar problem with idle hanging high, also using a GM style idle stepper motor that was part of a holley 1000cfm throttle body MPEFI chev 383 set-up using closed loop idle control. It was a few years ago but from memory, here is how I licked it: 1. Firstly you have to identify the stepper values that equate to the IAC valve being fully closed. Do this by switching to open loop and physically looking at the IAC valve head while it is installed in the throttle body (car not running) and keep raising the stepper value in the table until the IAC no longer visibly moves any further closed. Then back off 1 point, then set that as your max clamp value. That means the IAC will never be instructed by the ECU to go beyond fully closed and will therefore never get out of kilter with the ECU. To get a decent min clamp value, still in open loop, with a warm engine set the IAC far enough open to give you around 2500 rpm and note that value - set min clamp at that value. Set TP Lockout to around 1% and RPM lockout to around 300-400. 2. Still in open loop, with the engine warm, set the stepper motor value to the max clamp level so the IAC is closed, and adjust the throttle stop so that the engine is idling about 100-150 rpm below your target idle speed. Then do a TPS calibration and ensure that the TP position goes to 0% when the throttle is fully closed. 3. Still in open loop, with the engine completely cold, fire it up from cold and adjust the stepper motor values in the table for each temperature cell so that under 60C engine temp, you are idling around 150-200 RPM slower than your target closed loop idle speed for that temp, and above 60C you are idling around 100 rpm slower than your target RPM closed loop idle speed for that temp. Basically create a set of open loop stepper motor values that have the car idling quite a bit slower than desired at all temperatures. The IAC should be very near the max clamp value with the engine at operating temp. This set-up process is important and it's the key to success. 4. Switch back to closed loop and fine tune tune from there. If it still hangs high, try increasing stepper motor value slightly, or increasing RPM lock-out slightly, or both. If it drops under target and then recovers or starts to hunt, drop stepper motor value slightly. The reason the set-up approach in 3 is important is that when you set control to closed loop, when the throttle goes under 1% and RPM falls under the RPM lockout value (like when you coast to the lights), the ECU implements a ramping strategy that you have no control over. To smoothly drop RPM down to target the ECU subtracts a fixed non-user-adjustable number of steps off the stepper motor table value for about a second, and then adopts the table value for about a second, and then adopts closed loop control. If you have a stepper motor table value too low to start with, at the first stage of this ramping strategy the rpm will hold or rise outside the rpm lockout point again and the car will hang above this point or hunt around it. The reason my car was prone to this is that the GM stepper motor flows shitloads of air and the non-user-adjustable number of steps that the ECU took off the table value at the first stage of this ramp back to closed loop actually increased my idle speed rather than gently guiding it down. The bandaid approach was basically to have stepper motor values in the table that caused the IAC to be more closed during the non-controllable part of the ramping strategy than it otherwise would be. Idling when warm in closed loop my stepper values would generally be 5-8 steps higher than the base value in the table. Let me know how you go. My Chev was boosted too - I don't think your issue will be boost related. Hope this helps. Inserted a screen shot of my idle set-up, done using this approach. Your stepper values won't be the same, but you get the idea.
  23. hi guys I cleared the event log files history to see if these errors go my fuel has now as below gone to 5v now and reads pressure reading has maxed out any ideas I checked the sensor as above fuel was working fine but I started to get errors now this I have attached my last log before fuel senor issue has other volt errors may help thanks Ross cheers Log 24-06-17 3;19;04 pm.llg
  24. efi265

    Quik start guide

    Hi I'm after a new quick start booklet as mine is tattered happy to pay Storm and extreme wire in guide Cheers
×
×
  • Create New...