Jump to content

SkylineSi

Members
  • Content Count

    16
  • Joined

  • Last visited

About SkylineSi

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. managed to get the lambda working also. Looks like you need to purchase and unlock the full version otherwise it comes up asking you to purchase looks great, can you share that skin?
  2. couldn't wait, have it working on my samsung android tablet now. just need to mess with the layout. anyone got some nice skins to share?
  3. great news, thank you for sharing. will try it out over the weekend. Been waiting a while for this!
  4. SkylineSi

    Innovate MTX-L wideband to link G4+Atom

    yes thats the one i meant. thank you
  5. SkylineSi

    Innovate MTX-L wideband to link G4+Atom

    Noob question but where in the PCLink software to see if my LC-2 is set to autotune?
  6. yes the wastegate(controlled via HKS actuator) is set to 0.9bar
  7. SkylineSi

    Fuel Pressure Sensor on G4+ PnP

    Hi All, Toying with the idea of adding a fuel pressure sensor to my Link G4+ PnP. What way could the ecu use this sensor - as in would it use it to auto fine tune the fuel or use it as a failsafe if the pressure drop below X psi etc ? I already have the map sensor, boost sensor, wideband sensor, cam trigger kit, air temp sensor. Do i have enough inputs to add a fuel pressure sensor or would an oil pressure sensor be better? Thoughts? thanks in advance
  8. SkylineSi

    PCLink & Android

    Anybody have any idea if & when PC link will be android compatible? Have an android tablet and want to hook it up to my G4+ pnp rather than splashing cash on a new windows based tablet if I can avoid it
  9. SkylineSi

    R33 GTST Idle Hunting since AC regas

    Scott, Update - adjusted the polarity and now have rock solid idle with AC off but it is a little unstable with AC on but getting ice cold air con now so will organise a quick map/idle check with my tuner(TDP.ie). Thank you for your solution, keep up the good work!
  10. SkylineSi

    R33 GTST Idle Hunting since AC regas

    Thank you Scott, will give it a go & let you know how I get on
  11. SkylineSi

    R33 GTST Idle Hunting since AC regas

    perfect, thank you Scott, Will that update on the ECU straight away? sorry never messed with the settings / software so far, only learning hence the silly questions
  12. SkylineSi

    R33 GTST Idle Hunting since AC regas

    Hi Scott, Yes you are correct. That is exactly what is happening. Almost as if it is backwards. Can you guide me through how to change it please?
  13. SkylineSi

    R33 GTST Idle Hunting since AC regas

    1min 20sec log attached. any ideas? thank you in advance! Log 2016-03-30 8;39;38 pm.llg
  14. SkylineSi

    R33 GTST Idle Hunting since AC regas

    got the AC re-gassed last week and ever since that the idle is hunting when the heater is on but AC off. there is a loud click from the engine bay and the revs drop down to 500 and/or cause it stall. Constant every 15-30 seconds or so With heater on & AC on, Idle stays normal when it clicks. never really heard the clicks before as much as I do now. With heater off & AC off, revs drop when it clicks. Changed the AC relay in the fuse box in the engine bay with a same fresh replacement also but still the same. As far as i know, nothing was touched mechanically apart from the the AC being regassed. vid here - https://www.youtube.com/watch?v=5JWFCav8ISs Is there any Link setting that needs to be enabled? If so, how? AC has not been gassed for a few years, Link G4+ PnP was installed last year. Car was running 100% prior to AC regas. Also, can I do a firmware update on the ECU without loosing map etc or is best to have my tuner do it?
  15. SkylineSi

    Link G4+ PnP Fault Code 26 & 74

    Hi Simon, After further discovery, we reckon that that error code came up as a result of the battery dying and the lambda one is because my narrow band is failing we ran the car on idle yesterday for approx 20 mins and no faults and it seem to idle ok suspect is fuel pump relay and/or clifford immob killing power to the fuel pump - ever heard of this? when i went to crank it over, it would start but then die after approx 5 secs, potentially due to using up the fuel in the lines as the pump wasn't on all theories right now, thanks for the reply
×