Jump to content

GP

Members
  • Content Count

    3
  • Joined

  • Last visited

About GP

  • Rank
    Newbie
  • Birthday 06/18/1964

Contact Methods

  • Website URL
    www.gpperformance.eu

Profile Information

  • Gender
    Male
  • Location
    Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. problem is still the same, i can read the ECU Details ( Serial number, Firmware version .... ) if i start to upgrade the Firmware, the green bar starts, after 1 sec. the error message appears. it seams to be a problem that the first Firmware Upgrade failed, an now the ECU is always in boot mode.
  2. I disconnected the ECU and installed them on a test bench with 13V power supply. the problem si still the same, if i try to go online this is the message. ECU is running in Boot Mode an cannot connect. if i try to upgrade the Firmware, the green bar starts, but after 2 sec. thy stop an shows me the error message.
  3. Hi, we installed the Subaru v1-2 Link G4+ today, I unlocked the ECU, ( Serial no. 19965 ) the communication was fine. Then we decide to Upgrade the Firmware to start on the last Firmware with the tune, but the the Upgrade fails, so what should we do now. Impossible to Upload the Firmware or connect online, We receive always the Message, ECU is running in Boot Mode an cannot connect. Please run the Firmware update again. by trying to update the Firmware the message attached appears
×
×
  • Create New...