Jump to content

chw37

Members
  • Content Count

    11
  • Joined

  • Last visited

  1. chw37

    SupraLink Aux Outputs

    I tried searching but i still cant find the help files But thanks anyway i will use the purge solenoid as thats no longer needed Now to figure out wiring the relays
  2. chw37

    SupraLink Aux Outputs

    CAn anyone advise me on any useable aux outputs on the supralink? I have a pair of electric fans i would like to wire for the ecu to control but im unsure whether there are any spare aux outputs i can use Cheers
  3. chw37

    2JZ anti lag & launch switch

    Thanks The switch is just a little rocker switch with a small led in the middle It has a ground pin, 12v pin, accessory pin So im assuming accessory pin to the DI on ecu, ground to ground and would i connect the 12v to a switched live for the led to work?
  4. chw37

    2JZ anti lag & launch switch

    Hi im looking to install 2 switches, one for anti lag and one for launch control on my supra using the G4+ supra link Id like to get them installed ready for my tuner to start work but im unsure exactly how to wire them? Im using 3 pin switches I believe i need to wire to a digital input for each? What about the other pins on the switches? Thanks
  5. Hi im looking for advise on where to wire a Bosch 2 wire knock sensor and a 3 pin Titan Motorsport oil pressure sensor Bosch Knock sensor will completely replace the factory single pin sensors and the 2jz has no oil sensor as such, just the stock switch so using the stock wiring is no good for either I have a G4+ SupraLink plug in fitted, 2jz non vvti and i have an XS expansion loom ready to go in Im just looking to complete the install to save having to pay my mapper to do any wiring Here is the loom i have and i think ive identified the correct wire colours, just unsure which to use for the above sensors
  6. chw37

    Toucan Display G4+

    Is it possible to use the Toucan display normally used on Syvecs installs on a SupraLink G4+? Im trying to avoid gauges as i already have 6 installed in the car and also need to wire in some form of switch to change between maps It will be ideal for me to have one unit to show all including switching between maps, anti lag activation etc Cheers
  7. chw37

    2JZGTE SupraLink starting problems

    Ok thanks
  8. chw37

    2JZGTE SupraLink starting problems

    Ah no way Thanks gents Do i contact the place i bought the ecu from?
  9. chw37

    2JZGTE SupraLink starting problems

    Thanks, ill post those up at some point today ECU is still locked as its brand new straight out the box, Triggers do show as locked BUT it allows me to adjust them by clicking on "set base timing" input the number and hit enter. ill be gutted if its still locked and i cant even get the car started to check for leaks etc before it goes to the tuners
  10. chw37

    2JZGTE SupraLink starting problems

    Wondering if anyone can help with my starting issue on 2JZGTE supra non vvti Just installed the G4+ SupraLink and the car will not fire using the base timing/trigger settings pre set on the ecu (Trigger Offset -6) I was sent another base map from someone with a running car so i could try a different setting (trigger offset -13 & Ref.Timing 10.0) and that also wont work (Ignition on 2JZ cant be adjusted so been told it should be close enough) Everything is calibrated, TPS, MAP sensor etc and all reads OK Oil Pressure doesnt read when cranking but as far as im aware thats normal as its not configured for the stock sensor Im getting no RPM movement on the link whilst trying to crank so it has to be something related to crank/cam sensors? We fit new uprated cams at the same time as the ecu install but the engine itself is 100% timed correctly and its definately getting fuel as spark plugs all were wet from previous attempts
×