Jump to content

Typ17 16vg60

Members
  • Content Count

    40
  • Joined

  • Last visited

Everything posted by Typ17 16vg60

  1. Typ17 16vg60

    Injector Timing

    Hello all, I test it with a aem position-switch (12point) and set different injector timing angel from 360 to 480° btdc. On my car I make the experience, that by normal drive (hold the speed) it likes more the earlyer end 480° maybe more. I don't test it to this moment, but it goes there richer from lambda 0.99 down to 0.96. At boost it is not so a big different from lambda but the engine knocking more then under boost with 480° then 370° btdc. At idle it likes more the area near the 420° Testing under more boost is not possible to this time, I changed over winter the compression ratio from 8.8:1 to 9.3:1 It is so hard to looking for knocking with my background noises... With a saver ignition angle goes my egt to high. To get a answer to adamw, I have with 980cc bosch a duty cycle from almost 38,5% by a boost from 80kpa (mgp) and a air per cyl estimated (g/cycle) 0.85 Grettings Benny
  2. Typ17 16vg60

    Injector Timing

    hi all only for memory, richer afr by earlier injector timing ( closer to 360°) have more effience. the correction are made by ve table .. anybody experience with timing under load? up to 140kpa (MGP) benny
  3. I try it too with the accel option, but then goes my real accel fuel lean, so it was not a option for me Greetings Benny
  4. Hi, I got the same doing, goes rich when I close the throttle. I test it with a table where go minus injection by tps delta but not really helpful.. I'm interesting too for this doing Greetings Benny
  5. Typ17 16vg60

    VE table

    Thank you very much! The main thing I understand, but with the different pressure I was confused. Adamw thanks again for your example and your time.
  6. Typ17 16vg60

    VE table

    Nobody any meaning?
  7. Typ17 16vg60

    VE table

    Hi all, For understanding, when I got a value 90 at 200kpa and 7000rpm And a value 85 at 220kpa and 7000rpm with the same lambda (0.79) Then I have more power with 200kpa? I edit a picture. In higher boost I have less VE Greetings
  8. Hi, The software update works. I forgot to update the ecu, bevor I flash the file Greetings
  9. You can correct it in the offset table By my it was not so much, driven and compare it, correct it.. Some people talk about the groundwire position, is it on the motor or Batterie or inside...
  10. Thanks for checking! I test it the new software, but I cant connect the laptop with the ecu. I forgot the error what there standing (was a number) I try it the next days again and give feedback. Thanks Adamw
  11. next try to upload it properly meiner 16vt forum.pclr Log 2018-08-18 6;32;41 pm.llg Trigger Scope Log 2018-08-18 6;50;19 pm.llg
  12. Hi again, Anyone time for looking the map/log for fails? Adamw, you meaning anything to my trigger signal? Greetings
  13. Hallo, Is it enough information, or musst I drive a another situation? Greetings
  14. Thanks Her the aktualy file, log and triggerscope by 6200rpm where I got the loudest background noise. 42187.pclr 42185.llg 42184.llg
  15. Hi all, I'm little bit confused. The dwell and knock threshold looks like it work together. My trigger scope looks good in all rpm Is it normal so Greetings
  16. Hehe, Also it was exact my problem! Now I have a stabil dwell and the car running well. Thanks Adam!
  17. Omg, the car was running and "normal" to 4000rpm Thanks for so fast and competent help. I give feedback for result Benny
  18. Thanks for the fast answer, I'm now at work and got only one trigger log and a not aktualy map on my phone, it don't look very bad the signal. Yesterday I change my polarity from crank inductive sensor that the edge rising, it's the same quality at scope, but with change that the edge are rising at big gape let my car only cranking with bad backfire. So I change it back, that my car running like the log file. The engine running, but problem comes with boost growing and over 4000rpm with stutter like a rev limiter and sometimes it runs powerless over the 5000rpm I se the dwell at log and wondering. Her the log where the car running. The trigger log are at 4000rpm Maybe the map are little change in fuel ore ignition but the main settings are the same. When you say what you want for a driving situation let me know it. Thanks for help! 28549 28548
  19. Hello, Can anyone please take a look on my dwell and knock line, is this so normal. In the moment when I move the throttle pedal down and up? My rpm line are well. Greetings Benny
  20. He thanks Adam for the fast answer, great guy Slowly I got the feeling that the injectors (siemens deka 630cc) on higher boost 200kpa are little bit on the limit. My fuel value are by 92% but my duty cycle shows 65% I look for other injectors (Bosch 750cc) with direct datasheet and test it. I give feedback when it done. Greetings Benny
  21. Hello, Give it results for this problem. I got all most the same problem. When I set 400° for all situations it robbing over 200kpa. When I set all to 300° the robbing comes earlier at 180kpa but work by 200kpa or higher. When I try to kompensate over pressure and rpm, the robbing coming one times earlier some times later.. I'm totally confused. I know it gives many meanings to this them, but maybe we can take meanings together. Greetings Benny
  22. Hello all, It gives new results, after accel fuel setting and sense the afr value was the stuttering there too. I push the sparkplug to 0.50mm no effect happening. After setting the injection timing ( end of injection) from angle 420 constant to 400° over increased rpm to 290°. Now it runs with 1.0 bar and 50 - 100%TP very smoothy now. In lower engine speed is 400° the best feeling point. Maybe another one got The same syntome. Where it come from is interesting Greetings
×
×
  • Create New...