Jump to content

immy21

Members
  • Content Count

    13
  • Joined

  • Last visited

  • Days Won

    1
  1. Does anybody have recommended control settings for Bosch motorsports 60mm E-TB part number 0280750151? https://www.bosch-motorsport.com/content/downloads/Raceparts/Resources/pdf/Data sheet_68749835_Electronic_Throttle_Body.pdf
  2. immy21

    Color Cross Hair

    Change it please.
  3. immy21

    Sr20 vvt issue

    I'l go into detail to help any others that struggle with the setup. Open up PClink, help-contents--G4+plugin installation manual- then open pin functions and pinouts for ns15+ You will see for S15 (and I believe S14a/Kouki) if aux8 is purge then inj5/pin105 is VVT The solenoid has constant 12v and is earthed to switch on, not variable so not controlled by 'VVT Control' in PCLink. In stock form the VVT solenoid is activated between 1050-5700rpm and only when in gear (Neutral switch not active) and not at idle (TPS over a certain voltage) A local(ish) tuner and link dealer helped me with the following setup info but it should really be documented in my opinion since it is a plug in. Have a look at R34GTT base map 'cam switched' as an example. Injector drives only allow 2 conditions so Virtual will need to be used if setting it up with these conditions Pics attached
  4. 350z/Monaro VQ35 TB 80mm od 70mm id Bolt spacing: 70mm width 60mm Height 6mm holes This connector https://shopbhp.com/collections/connectors/products/nissan-vq35de-6-way-electronic-throttle-connector-plug-lx53
  5. No probs, as a DIY'er it was a headache trying to find a suitable TB, a list like your compiling would have helped a lot. I have a spare 350z TB, 75mm iirc If you need details for that let me know and I'l dig it out.
  6. Bosch 06a 133 062c Here's some additional info that might help others 60mm ID, 65 OD 60mm square bolt pattern, 6mm holes Bolts onto SR20DET intake with m8 to m6 inserts i copied Audi TT plugin E-Throttle 'setup' settings Same connector as Bosch LSU 4.9 wideband sensor
  7. I'm using a VW/Audi 1.8t throttle body, mine came from a VW Golf GTI (AUM iirc) 60mm id
  8. Ah ok, thanks for the picture too, helps a lot.
  9. I am trying to get Cruise control working on my NS15+ I have became stuck at the cruise control switch I'm using a generic Toyota (ebay) cruise stalk. It comes prewired with 2 wires, 3rd/middle pin has no connection, looking at Toyota Cruise retro fitting guides the 3rd pin seems to be left not connected. Resistance between the 2 wires checked with multi meter +Res 241 -Set 0.630 Cancel 1.535 On/Off 0 (momentary) PClink asks for Voltage settings, max being 5v So I guess and wired like so: Red wire 5V sensor supply (DIY expansion loom), black wire Analogue in (DIY expansion loom v9) Everything else connected to expansion loom seems to work fine, tried uplugging all other sensors on expansion loom, no difference. I get strange results when trying to use the switch, log shows 5v when any switch being used then slowly returning back down. When checking with multimeter, it shows the opposite as what PClink shows Any idea's where I have screwed up? Switch https://www.ebay.co.uk/itm/For-TOYOTA-PRIUS-YARIS-Cruise-Control-Stalk-Switch-RAV4-LandCruiser-8463234011/152995646637?_trkparms=aid%3D555017%26algo%3DPL.CASSINI%26ao%3D1%26asc%3D20151005190705%26meid%3De2fb2ddcb11b4044bb941dc36164ed33%26pid%3D100506%26rk%3D1%26rkt%3D1%26%26itm%3D152995646637&_trksid=p2045573.c100506.m3226 Cruise switchs2.llg DBW and Cruise 1st.pclr
  10. I'v just finished converting my S15 to DBW Throttle body 6 wires and Accelerator Pedal 4 wires all ultimately to ECU, sensor supply 5v and sensor GND can be shared of course. Throttle Body 1. 5v 2. Sensor GND 3. potentiometer/signal 1 4. potentiometer/signal 2 5. Motor + 6. Motor - Accelerator Pedal 4 wires 1. 5v 2. Sensor GND 3. potentiometer/signal 1 4. potentiometer/signal 2
  11. I'l update this thread once I have it set up and running well. I found more info here:
  12. Quick question, is the S15 plug in (NS15+) capable of E-throttle?
  13. immy21

    s15 VCT set up

    Yes, I'v been watching this thread, I have the same issue of cycling VTC on and off as rpm floats around VTC On/off point during cold start. Inj 5 pin (JDM Spec R), can't do 3rd condition, Link software only allows me max 2 conditions. Poncams on stock unopened engine, doesn't idle well if I switch VTC on below idle, I haven't tried to play with tune yet to smooth it with VTC on at idle.. Stock ECU conditions for VTC ON are neutral switch off, TPS voltage high enough for idle 'switch' off and 1050-5700rpm
×
×
  • Create New...