Jump to content

just4plant

Members
  • Content Count

    9
  • Joined

  • Last visited

  1. Hello, I'm having an issue with my evo 8 not reading IAt properly. I tried to bypass the factory wiring to wire a sensor in direct and I do not have the an TEMP wire on my expansion lume. I'm not even sure where my ecu is getting it's information from for intake temps. Can anyone help me?
  2. I'll give it a shot later tonight, thanks!!
  3. Log 2017-11-12 7;29;28 pm.llgEcu rom file 11-12-17.pclr There is the Rom, and a copy of a log of me trying to start it. Thanks for taking a look!! Car has FIC 1100 high z injectors, and duel walbro 255 fuel pumps. Car ran fine until it got cold out, now it wont start.
  4. Like the title states. My evo wont start now that the temps are down in the 30f range. I've swapped plugs, and still not start. The plugs look fine, no fuel buildup. I've read about cold start settings for cars on 85. Would someone please look at my settings I've attached. Thanks in advance.
  5. I'm in Michigan USA. Ya they are a dealer, and say they install a lot of them. I'm not so happy, and they said it would take a couple weeks to get my car back in. I'm going to just bite the bullet and learn to tune!
  6. I checked out hpacademy and I'm watching the free basic videos now and they are great, I'm going to sign up later today for the full course! That site is exactly what I was looking for, I'm betting this will probably be my best investment into the car ever. Everything I've learned so far was in the helpfile, so ya super good info in there. You're a stand up dude Steve, thanks so much!!
  7. Steve wow just wow, thanks for taking the time to look at that, and make your recommendations. I"m going to check out hpacademy.com for sure. Looks like I have a lot of work ahead of me, and I was right to not trust the shop that did the work. I paid for the car to be tuned, and all of this to be setup, and I don't want to admit how much they took me for. It's time to start doing this myself, after I read and read and read. The block is the 4g64 so it's actually a 2.4 so atleast they got that right. I'm going to work step by step through what you put up there. If you have paypal private message me an address and I'll make sure you get some dollars in it for helping me. Thanks so much!
  8. Oh I should mention a few things about the car. It's tuned for e85. Has full blow fuel system with dual walbro 255s. I'm running FIC IS126-1100h injectors.
  9. Hey everyone, I'm new to tuning, and had a g4+ installed and tuned by a shop. After getting it back I kept hitting different limiters, like they didn't set it up right or something. I don't know if I trust the shop anymore. Could someone look at this and let me know whats going on? When I first got it back my injector duty cycles where going over 100%, the shop said to raise my base fuel pressure, which I did up it another 10 psi. Now I'm finally able to hit the redline, but I"m getting some knock, and I'm concerned. My car is a 2005 evo 8. I guess I'd like to find someone who is really good with this software, and could help me get on the right path. I'd much rather learn to tune it myself, then put trust in the local shops. I'd be willing to pay for someones time, I don't expect anything for free. Log 2017-09-8 5;28;55 pm.llg REV 4.pclr
×
×
  • Create New...