Jump to content

saescort

Members
  • Content Count

    2
  • Joined

  • Last visited

Posts posted by saescort


  1. Hi All

     

    Hope you clever people can help. 

    This is my first time setting up vipec

     

    I can not get this motor to run. Tried for days now!!!!

     

    Spec as follow

    ECU - Vipec V88

    Motor - Ford Duratec / ST170 / SVT with the VCT on the inlet cam with Turbo

    Ignition - Beru ZS041 coil on plugs. All info I have on them. ECU Mode is direct spark. Done tests, they click

    Injectors - Deatschwerks Bosch injectors. Dead times as per spec given. ECU Mode is Sequential. Done tests, they click

     

    Triggers - Brand new reluctor Ford sensors. Checked wires for wrong way around. 100% confident they are correct.

    On trigger setup up I selected the Duratec VCT setup. Get steady rpm on cranking.  Trigger 1 and 2 both get signal as they go Yes.

    Trigger 2 picks up 90% of the time, even when checking under vvt in runtime values. Sometimes it says  "error: 2nd cam pulse" on trigger 2. Comes and goes.

    The cam has 5 teeth. 4 equal with one in between them. Almost like 8 - 3 teeth. 

    Calibrated trigger. Get perfect reading on TDC. Sometimes the cam is in exhaust stroke and sometimes in compression stroke???

     

    Dont know what to do, please help. Attached is the map file

     

     

     

     

     

    ASetup090819.pcl


  2. Hi All

    Has any one connected a Holley Digital dash to V88?

    The  dash supports CAN, but they say to only their own EFI, can this be?

    The dash can support I/O inputs, can the V88 provide?

    They say the following in their manual

    Custom 5v can be configured for any sensor that outputs a 0-5v signal

    Name = The name displayed in your gauge channel selection
    Type = Type of sensor (RPM, MAT, CTS, Custom 5v, Custom Ohms, SW to 12v, SW to GND)

     

    I have attached their manual

     

    Thanks

     

     

     

     

    199r11021.pdf

×
×
  • Create New...