Jump to content

Ted

Members
  • Content count

    14
  • Joined

  • Last visited

About Ted

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ted

    Subaru knock problem

    i have read what u have done... u r right. so u believe that the noise that i have is because of the sensitivity that i have in the settings in some way? thanks again man for your help Ted
  2. Ted

    Subaru knock problem

    Thank you very much Tim! I appreciate!\ I will read it now. Ted
  3. Ted

    Subaru knock problem

    Hi there all, i have made some changes in the injectors to see... i've change the place of the injector in each cylinder. But first i measured them ... i have come up with inj#1 has the highest flow in cc's the 2&3 are a bit down and the #4th is the less in cc's. i have made also all the necessary changes in fuel trim to see what will happen and i still have knock on no4 cylinder.. but also now i am having on the #2 also... can someone tells me what is the real thing?? and i am having different noises in different cylinders in any run BUT in the same aprox revs..... Anyone can help with that??/ is it possible that the noise is just noise and not knock?? the numbers are not crazy high as u can see... i have attach the 4 logs and my map file Thanks people !! Ted Log 2018-05-14 11_10_21 pm.llg Log 2018-05-14 10_10_47 pm.llg Log 2018-05-14 10_32_00 pm.llg Log 2018-05-14 10_57_43 pm.llg TED WITH LESS AVCS & 13KhZ_CEknock.pclr
  4. Ted

    Subaru knock problem

    Thanks for your reply Richard, i believe the some thing too.. tomorrow i will change that injector to see what will happen ... beacause even my external knock sensor it blinks the same time at the same revs..... so i believe nowthat is from an injector. Thanks man, Ted
  5. Ted

    Subaru knock problem

    Thanks very much for your help man!! but i think i found it..... the golobal doesnt say exactly what the noise is.... so i ve checked every single cylinder and i found that i have more noise on the 4th cyl.... i mean the no1 no2 no3 have 170noise at full boost at 6000revs and the 4th cyl has 320... thats why is retarding..... so i have to check everytime seperate the cylinders. probably that thing is from an injector problem... cause the engine is new. i hope i havent cause any problem in the engine cause the max boost i have raised is 1.2 bar. cross fingers..... also how can i see the effective advance???? after the knock is retarding ?? thanks again Ted
  6. Ted

    Subaru knock problem

    Hi there again, thanks for your reply man. I am stillI having problems with the knock. I have change the knock Khz to 13. it still retarding above 5800revs.... and i have on the table 215 and is retarding with 100 and 150 noise.... crazy... any thoughts??? Please advise cause i dont know what to do.... i put my logs and the map that i am runing thank you in advance Ted Log 2018-05-11 10;56;47 pm.llg Log 2018-05-11 11;01;58 pm.llg TED WITH LESS AVCS & 13KhZ.pclr and something else i cant see when is retaring the actual advance that i have ........ i mean the effective advance.... in the log i am loging the parameter ignition angle and ignition advance is it possible that the -4 degrees that the knock is retarding it doesnt effect the whole ignition?? thanks again
  7. Ted

    Subaru knock problem

    THank you very much for your reply!! i appreciate! So, what should i do ? First i will change the level of the Hz and i will put 13Hz. But for the problem that causing the retard what do u think from your knowledge should i do?? Thank you in advance Ted
  8. Ted

    Subaru knock problem

    I ve just found that i have a wrong hz in the knock settings... could it be that what was causig it? i have 6 instead of 13 thanks again Ted
  9. Ted

    Subaru knock problem

    Hi there after finishing with my tuning with the base maps etc i have tried to fix the knock table. the problem that i am facing is that i am puting my nmbers in the kno ck table and is retarding where i have bigger numbers. i have the log files if anyone can understand why is happening. i am also attaching my map file that i run now on the car I'll be great full if anyone can help me Log 2018-05-8 9;31;12 pm.llg TED WITH KNOCK 08052018.pclr
  10. Ted

    ECU FAULT CODE 73

    Thanks for your reply. I will send you that. But I think I found it... It stops the relay under heavy load and after all the logs that I 've dine I saw that i have a fault code 75 Meaning that the tps was out of limit. I redid the tps calibration and it shows that works fine now. I will check again and I will let you know. Thank you very much for your help.
  11. Ted

    ECU FAULT CODE 73

    Hi there to all of of you i have a problem with my ecu... i have a Forester Subaru 2.5 XT. I am running the G4+ plug and play... from the first start up the car was very difficult to adjust the E throtle... but the serious problem that occurred is the fault code 73 Aux 9/10 supply error. (Volt 10-APS MAIN) Does anyone know what it is?? it did 3 times and i am loosing the accelerator pedal... i have to turn on and off the engine to start again.. could it be a mechanical problem or ecu problem? i have done all the necessary tests. And it did it again when i was trying to accelerate under high load. could it be the ecu ?? Thank you in advance Ted
  12. Ted

    Question about the jumpers

    yes i will do that! i appreciate!
  13. Ted

    Question about the jumpers

    Thank you for your immediate answer! No i bought it 3 days ago from the Greek seller in Greece Athens i haven't put it on the car yet due to the missing jumpers. and why it was missing from inside ? the ecu was fully wrapped and closed please advise
  14. Ted

    Question about the jumpers

    Hi there, i am new to the Link ECU. I just bought the G4+ plug and play V10 Part#WRX107 for my Subaru Forester MY06 2.5XT European. i would like to ask because inside the ecu it has only 2 jumpers and the picture demonstrates that i have to attach one jumper to horizontal on the 2007 numbers and 2 jumpers vertical at the other 2007. but there is only 2 jumpers in total inside the ecu... can someone advise please? i would be greatfull. Ted
×