Jump to content

Remski

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Remski

  1. Remski

    Subaru Electronic Throttle Pinout

    Here is the pin-out I used. Throttle body is off 2005 sti.. (note.. I had to switch pins aux9 and aux10 around since the plate was closing not opening.) Throttle body Main An Volt 3 Pin 6 on connector Pin 18 on the ECU main circuit Throttle body Sub An Volt 2 Pin 4 on connector Pin 29 on the ECU sub circuit Throttle body ECU +5V Pin 5 on connector Pin 16 on the ECU +5V Throttle body Sensor Ground Pin 3 on connector Throttle body Throttle Motor - Aux 9 Pin 1 on connector Pin 4 on the ECU Throttle body Throttle Motor + Aux 10 Pin 2 on connector Pin 5 on the ECU And here is the accelerator pedal. Same thing .. off 2005 sti. Accelerator Pedal Throttle pedal Sensor Ground Pin 6 on connector Throttle pedal Main Pin 5 on connector Pin C17 on ECU Throttle pedal Ground Pin 4 on connector Pin C34 on ECU Throttle pedal ECU +5V Pin 3 on connector Pin C15 on ECU Throttle pedal Sub Pin 2 on connector Pin C28 on ECU Throttle pedal ECU +5V Pin 1 on connector Orange denotes shielded cable that I used.
  2. Remski

    Fuel map no change

    Hi. I've changed the following and modifying the fuel map now works. Min Effective Pulse Width= 0.125 Master Fuel=10 Master Fuel Trim=0 Injector Timing = 400 Thanks for your help gents. Remski
  3. Remski

    Fuel map no change

    Hi. I've just put this map together.. copied the parameters off a base subaru map. Car starts and idles but I cant seem to be able to change the AFR. Any modifications on the fuel map do nothing. I can go as low as 0 and afr stay the same. Injectors are ID 1000. Once I shut off the car and want to start with low values in the map the car doesnt start .. i have to re-copy the table. Thanks Remski _Remi_v4.pclr
  4. Remski

    Fuel map no change

    Thanks. Will try that and post back. Remski
  5. Remski

    Fuel map no change

    I've tried few Master Fuel setting.. went down to 4 ms as well. Had it at pretty much all even numbers between 4 and 24... With 24ms the mixture was too rich and the car would stall.. Now.. even with settings 8 and 4 modifying Fuel Main did noting. My afr is now at 11.2-11.6 at idle and I cant get it to go lower than that. Am I doing something wrong ? AFR is 11.2 i go to Fuel Main, right click on table, offset by %, -10 % , nothing happens, -10% again nothing happens all the way down to 0 in the whole table.. Also tried the quick tune with wideband connected and that did not do anything either.. Please advise.. Thanks Remski
×