Jump to content

Search the Community

Showing results for tags 'subaru'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 30 results

  1. Hello all- I bought secondhand a Link Subaru PNP consisting of a G4 Storm top board. This was sold as PNP for the USDM EJ205 Subaru, but none of the trigger setup schemes match this engine. There are many Subaru schemes, including 6 cyl, v. 1-6, v. 7-9, and USDM EJ25 AVCS, but nothing specific for the USDM Ej205 I'm curious if any of you are running this app, and if so did you use a custom setup for triggering? Currently, the crank sync is producing errors, as well as a very inconsistent rpm signal, consisting of low reading and huge spikes. thanks in advance for the help!
  2. Hello, Love the ECU. My car runs better than ever before. Now that I have it tuned relatively close to the AFRs that I want, I would like to turn on the closed loop lambda mode. I have everything set up, but no mater what I do, the CL Lambda Fuel Correction is always 0%, and the AFRs never adjust. Could somebody please point me in the correct direction? I have ensured that all of my lockout values are not causing the CL to run. I have my innovate MTX-L wideband wired up to an external analog input and configured as Lambda 1. Lambda displays properly on inside PCLink, and agrees with my physical AFR gauge. Not sure what else I can check. Any help would be awesome! Thanks! 08-11-2016 GF8.pclr
  3. Hey guys I'm looking at purchasing a G3 link with upgraded G4 software for my version 3 Wrx but I can't find any info on the internet about what extra sensors would be required to make it run correctly and how I could check if it's not a dud ecu when I go look at it.. I would put it into my car to test if it powers up when I go look to buy it, but what things should I be looking at on it? Thanks Jordan
  4. Dshea

    N/A Subaru EJ22

    Hey all, I've recently had a chance to do a bit of work to my 1992 Subaru Liberty (N/A unfortunately) and have been chasing my tail a fair bit lately. The previous owner gave me no information as to what had been done and didn't even know about the G4 plug-in ECU. I'm still unsure as to why this motor was used and what the plans were let alone what has actually been tampered with but any help would be great! I've had to run over most of the loom and found its been spliced, and checked over the pinouts. Still unsure of the sensor pinouts as some sensors have been chopped/changed. The car has been running before with quite some grunt to it, but after it was stolen earlier this year and the battery was discharged it had a few fault codes and issues that were intermittent with the sensors/electrical system. Could this have internally damaged the ECU or the electronics in general? The main thing I want to know is if anyone has a base map for this motor? If not would it be best to start with the V1-V2 base map then go though and change the parameters to suit the N/A EJ22, or would it be best to start fresh or even with a different base map? I'm looking to just get the thing on the road to get around until I have enough money to put the proper setup in it. Thanks in advance.
  5. Hi there, This is my first time using a Link management system with a Subaru. I've installed many Subaru engines into VW based cars, but have always used original, modified, harness and control systems. I'm trying to fire up this 2.5 Subaru in a street legal sandrail. ( tried to put a pic up, but the size allowed doesn't let me). With a G4 Storm system, with an attached Bussmann fuse and relay block. I'm wondering if this thing is going to need an igniter, because it cranks but no start. Also another thing is, when I hook up the fuel pump it keeps constantly running and absolutely flooding the system. Any help will be very much appreciated. Thank youuu
×
×
  • Create New...