Jump to content

Search the Community

Showing results for tags '12v on anvolt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. david henningsson

    ECU fault or wiring?

    Hello. My friend has a v88 and when we measure 12v and ground it is ok on A. But on B we get 12v on the ground. Note. We have only connected A and B 12v + and grounded A. B is not grounded to car. And there we get 12v+ on the ground. ? Also has 12v out from inputs when harness is connected. The harness is correct now. But before it was connected vr sensor signal with 5 volt out to sensor and ground from sensor was connected to ground into v88. Did this brake the v88. When harness is connected to car it anv2-3 change to Anv at 5 volt. And measueres 12v anv2 on signal cable from v88. ? What is up with this. It is a home made pnp with original Bmw harness. M43.
×