Jump to content

Search the Community

Showing results for tags '1jz'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Will I am

    Jzx81 1jz non vvti

    Just had storm ecu installed and mapped. So it's running 300bhp safe
  2. BlackWing

    JZX110 Kurofune start up

    Hi All Can anyone help please? we are installing a Kurofune onto a customers JZX110 Mark II and having some issues with a start/base map. I believe some of the issues may be related to the E-Throttle. Any help would be fantastic.
  3. James Berry

    1jz vvti base map oem

    hi all I have a link G4+ storm Ecu and I have put a 1jz vvti into my Lexus IS200. Could anyone help with a base map for timing and fuel. All is standard setup. Many thanks!!
  4. OllySilcock

    1jz non-VVTi base map help

    Hi, we've recently installed a Link G4+ Fury on our S13/1jz swap. We'd used a 2jz basemap from online to fire up the ECU and test the coilpacks and injectors were all firing (in test mode). All worked ok. However, when we tried cranking the engine to start - injectors and coils won't fire. We suspect it was crank angle sensor trigger wheel settings, and tried a couple of settings found online but made no difference. Engine turned, just no spark or fuel. Does anyone have a basemap for a 1jz non-VVTi that we could try to just get the engine running before we take it to a tuner for mapping? Want to ensure no fuel/oil leaks or other issues first before going to Dyno. Engine spec; 1jz Non-VVTi 650cc Injectors VAG coilpacks Holset HX35 turbo Obviously running Link MAP sensor etc. Thanks in advance. This would help us confirm whether we've got a crank sensor issue or if it's something more basic in the map.
×