Jump to content

Search the Community

Showing results for tags '2jz vvti vvt 1j'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 1 result

  1. I recently had my car tuned by the main link dealer in Queensland, he informed me upon picking up the car there were issues with the vvti control, when any input was given the cam would respond erratically I sent about 10 emails to link technical support over about 3 months with no reply, then I contacted their Facebook page and managed to get a reply to one of my emails, they said if either of the cam or crank sensors are wired with incorrect polarity that this will cause the vvti to not function properly. judging by my attached screenshot it appears the crank sensor is wired back to front, is this correct? thanks
×
×
  • Create New...