Jump to content

Search the Community

Showing results for tags '4age 20v'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 2 results

  1. hey guys! i just finish wiring link atom 2 on this 4age 20v. now im having a problem with the trigger signal, theres no signal on trigger when cranking the engine. Trigger 1 is on NE, Trigger 2 is G2 and ecu gnd is on GND. this is the trigger setup on my laptop, Trigger Mode, Multi-Tooth Trigger Priority, Trig 1 Trigger 1 type Reluctor, level 1, Cam, 24tooth Trigger 2 type reluctor, level 1, sync mode Cam pulse 1x
  2. Hey Guys, hopefully have this post in the right spot... but am Currently have my 4age 20v wired up to a G4+ link monsoon with COP setup. And am after a base map tune that will be able to start and successfully run the engine until I can get it properly tuned. Any help will be appreciated! Cheers, Kurt
×
×
  • Create New...