Jump to content

Search the Community

Showing results for tags '6 wire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 1 result

  1. Hey guys, I have a v44 ecu I'm trying to to setup to suit a mitsubishi 4G93 engine, 1.8L (2000) i have setup most things as copied from evo 6 wiring diagrams (evo 6 stock ecu runs this engine with no wiring changes) i have hooked up pin 4, 17 (coil a) 5, 18 (coil b ) to aux 5, 6 7,8 respectively, assigned the outputs and as isc stepper, i get the stepper move when key on but it just opens fully and causes lean condition, when swapping wires around I can get it to fully close, but no combination will get it to work correctly, I have tried bi Polar and unipolar settings neither works as it should. Wondering If anyone has faced the same issue and knows how to fix it, cheers!
×
×
  • Create New...