Jump to content

Search the Community

Showing results for tags 'bmw'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 11 results

  1. Hi guys, Hope you are all safe i am trying to setup my rpm limit and als an launch on my M50b29 Turbo engine is capable of 600-900hp running on normal fuel at the moment with three modes 0.8bar/1.3bar/1.8bar ill go into each issue on its own, if anyone can help me set it up i attached my file (i made the tune from scratch so anyone wanting to copy anything from it i do not suggest that cz u might blow up ur engine) -Rpm Limit: the way it is setup now the rpm limit sounds fast while stationary , but the issue is when im driving and i hit rpm limit i don't know if i reached it cz the rpm holds steady at the limit but the engine sounds normal without any noticable cuts or bangs or anything so its very confusing for me to know when i reach rpm limit how i prefer it is like a small bangs that won't make me lose lots of power and stall and keeps the engine reving up and banging so i can notice it -Antilag : the way it is now when i lift my foot off from a full throttle it will bang maybe once or twice loud bangs and sometimes quiet bangs but in all cases on a gear shift i lose all boost and loose all power and have to wait for the turbo to spool again i don't want anything that sounds good rather i want something that performs well i want to keep at least 0.5 bar after a gear shift -launch: the way it is now once i push the button i rev the engine up to around 4k and i can feel and hear the retard spooling the turbo and hear it wistle but i don't see any boost and when i let go of the clutch and depress the button i have no boost and the engine starts spooling from 0 bar -i want to have at least 0.5bar of boost before i can launch with a little bang perhaps whoever can help out or has a file that works that i can read and try to learn form it or try it is much appreciated Thanks in advance, M50B29 E30M3_V2.pclr
  2. Hi bear with me . It may have already been covered . But can’t find a topic on it. trying to keep the use of stock tacho . the bmw e60 uses CANBUS H & L for the clocks. I see on B LOOM it has CAN 2 H & CAN 2 L. is it a case of wiring can h and can l from bmw loom to output on link ?? any help or advice about it would be greatly appreciated .
  3. Hi all, just wondering why my ecu’s pin55 is burnt/discoloured. Its melted a bit of plastic surrounding it on head of connector for ecu. I have done some research and on the bmw m50 harness connector, pin 55 is the ignition ground. The link g4+ pin out on my ecu however doesn’t have a function for pin 55. At this point i am wondering if anyone could lead me to the right direction as the car starts up ok and fine, idles fine with the base map Loaded and stored to the ecu. Any help would be appreciated.
  4. AIR CON DIGITAL DON'T WORK E36 318TI M44 HOW TO WIRRING AND SETUP IN LINK ATOM G4+ ? I'M BIGINNER FOR STAND ALONE MANAGEMENT THANK YOU FOR ANSWER
  5. Hey guys I’m new to this link ecu set up, trying to in put injector information about my injectors but not really having any luck. Dose any one have the Fuel Main, Injector Set, Injector Short Pulse Width Adder Table filled out with 60lb/h Siemens Deka injectors?
  6. Hi I was wondering if anyone can help me out and see if my wiring pin out is correct. I have attached my wiring chart I made to make my own PnP to the factory engine harness along with the factory ECU pinout and their functions. I have a red box G4 Extreme with CAN port. I have a BMW M3 with S50B32 but I will be adding an ethanol content sensor for now as I would like to tune the car to run E85 on 600CC injectors while I put together parts for a turbo build as I will be adding a boost controller and probably an anti lag switch. Am I fine running the factory dual narrow band sensors or should I get an Innovate LC-2 and place it on the 3-6 cylinder bank exhaust manifold or would I want to run dual lambda controllers over CAN? Link Wiring .xlsx MSS50.pdf
  7. 1.How to wring link Atom for m44 e36 2. ecu don't read cam sensor but crank is reading in ecu
  8. I've had an E36 with a 5.7 LS1 in it for about a month now (terrific fun, I'm not dead yet either!) Got a few questions pertaining to the management- it runs a Link G4 Storm. It looks like it was setup by someone who possibly had an inkling of what they were doing, but... at the same time, it wasn't very well done. Niggles are as follows... 1) no Lamdas or wideband fitted. I'd like to fit a wideband setup- what's recommended for an LS1? 2) the tacho, when connected, was jumping all over the show. I'd like to think this was because I was trailing the wire right over the HT leads at the time, causing it to bounce about... I'll try again in the morning and we'll see what the deal is. Unless you can't use a stock E36 tacho wire with a Link G4 Storm..? Any light to be shed on this would be great. 3) the coolant temp sensor refuses to read above 52ºC... guessing the sensor is goosed, or incorrectly specified? Thanks in advance.
  9. Hi, I've just fitted my new ecu (Fury) to work with my e46 s54, so far I've got it running and idling (just using base parameters) but I need to set up the vanos. Has anyone got any info they're willing to share for getting the vanos mapped in correctly? Eg. a vanos map or base settings that can get me going Thanks in advance
  10. Hello everyone, I'm new to this forum ,is the second time that I install a link ECU, first it was to my university project which you give to us a link G4+ ATOM like sponsorship for Tyφοοn Motoracing Team. After that I buy a Monsoon for my personal car bmw e30 m42 but the wiring now is a little more difficult. My problem is the wiring of main relay because the Motronic 1.7 send a ground to pin 85 (27) of main relay which have supply from ignition switch input (56). Also the OEM ecu have an input from pin 87( main relay)(54) and a battery voltage input (26). (there is attached image) My first thought was to use one more relay to use the ignition switch(56) to give ground to 85 main relay (27). And take +12V for monsoon from pin 87 main relay(54). After that I find to forum a diagram that use a Mosfet transistor and a diode to do exactly the same job. although, I do not understand why he use diode to connect the to side of relay 85 and 86 (image ) There is other solution to my problem and what do you suggest? thanks you for your time! Peter MS
  11. hasdal

    Base/startup map

    Hi Going to start my bmw m50b29 engine g4+ ecu. Base/Start up map? Best request
×
×
  • Create New...