Jump to content

Search the Community

Showing results for tags 'can bus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 4 results

  1. HI, i have installed link thunder into 2007 audi s4 b7 8e with 2.7tt swapped in to it. I have it all almost working for exception of abs/esp lights still on. Link thunder show canbus stuff error . On ABS8.0 module side im showing powertrain implausible signal. So we do have communication between link thunder and ABS module. All my gauges work, link thunder sees abs sensor data. My abs module also sees data from link thunder. Went thru all vcds measuring blocks for abs and i dont have data stream for engine torque it always shows 0. Measuring block 014 field 1 has error2 field 2 error14. Every other parameter identical to car running factory ecu. I got no problems getting a canbus sniffer tool, i just cannot sniff out factory engine ecu because i dont have factory harness or ecu at this point. So how likely is my abs/esp fault due to no engine torque data and what can i do about it? thank you Serge
  2. Sandy man

    Can bus messages

    Hi I am looking at building an interface thst works with the link ECU can bus to read and display information from the ECU. I would also like to control some things on the ECU like data logging traction control hi-lo boost settings. Is it possible to control these things via the can bus by sending the correct message back to the ECU?
  3. I've an AIM Evo 4 that I'm successfully reading CAN bus data from my Link G4+ Xtreme. However Race Studio only allows me to configure the ECU as a Link G4, and will only display a very limited set of parameters. I'm specifically attempting to display my Trans Temperature (AN Temp 4) however Race Studio has no such parameter. The only channel that appears close in Race Studio is "Channel 4" which appears to relate nothing when configured as a G4 and possibly AN Volt 4 when configured as a VIPEC. Any ideas before I attempt to get AIM to release a new version of Race Studio? Cheers, Daniel.
  4. redmist

    CAN Bus Wiring.

    I've a AIM Evo 4 to which I've wired the CAN high to CAN+, CAN Low to CAN-, and the earth. However I'm not receiving any CAN data to the AIM datalogger. In addition the connection of the CAN cabling appears to drag down the controller (I can't connect PCLink to the remaining connection). Wondered if I'm screwing up something simple. Like not having the RS232 lines terminated, or as I suspect, that there is something more critically wrong with my configuration. I've configured Race Studio for Link CAN_Bus_Base_LLC I've configured PCLink to CAN 1 User Defined, 1mbib/s, OBD off. Transmit Generic Dash, 20hz, CAN ID 1000. Normal. Race Studio doesn't show the link on CAN_Bus Info. (does show both the dash and Evo 4) Cheers, Daniel.
×
×
  • Create New...