Jump to content

Search the Community

Showing results for tags 'cll'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 2 results

  1. Hi, I have been trying to refine the fuelling on my Subaru Impreza STI 2.5. Please can I have some feedback on a couple of questions?... 1. Using Mixture Map to tune it, my fuel table looks quite spiky, despite using lots of samples. I've seen other posts where the table looks much smoother, should mine look smoother? 2. During cruise, Lambda is steady, but on a 'pull', I can't get it much better than shown, is this good enough or should it be better? Thanks in advance. Tune and log attached... Log 2019-02-3 3;42;13 pm (611 wickware).llg 611. Smoothed.pclr
  2. alexui90

    Closed loop lambda

    Hey guys I have a weird situation here. When i enable the CLL function (auto mode wideband) at wot the target is 11.5 afr and the CLL is stuck at max clamp and the AFR is 10.8. Why isn't pulling the fuel back? I played with the gain features without any luck. I wired analog input from AEM Wideband gauge. Lambda avarage is reading lean.
×
×
  • Create New...