Jump to content

Search the Community

Showing results for tags 'engine fan'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 2 results

  1. pat90

    St205 engine fan

    Somebody knows If The oem ecu of Toyota switches The engine fan with 12volt? I have a Link ecu but The link doesnt switch The engine fan. We changed The fan wire to another pin(injector6) in The connector en in The ecu changed settings but with no succes, If we put 12V in The pin The fans start running, I think we must couple a relay to iT to switch. I think iT a little strange for such expensive ecu that this not works Like oem?
  2. Hey guys, just installed a G4+ on a stock Subaru 2000 Sti Type RA and I'm having some problem. I'm not a professional but know the basic things and wanna learn deeply about that. 1 - My Engine Fan 2 is always on. When I turn the key to on position it's turned on too. 2 - When I start the engine (hot) the idle stay at 900 rpm but if I depress the accelerator it's going to 1500 and stay around this value. 3 - Looks like my wideband O2 sensor is not working properly. I can not see the values changing and the Log shows it always at 0.686. I guess something is wrong with that. I'm using an AEM and used this post as reference to configure: My AEM ground is on the body, not sure if is that the problem. Would be better plug it on the GND on XL Loom? Log 2018-01-6 2_03_54 am.llg Subaru TypeRA V6.pclr
×
×
  • Create New...