Jump to content

Search the Community

Showing results for tags 'gc8'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 4 results

  1. I've been working on Subaru's basic settings for days, but I can't set the settings do the standarts for this car to make the WRX V5-6 runnig, have anyone a basic setting for wrx v5-6 that works? I think the problem is with the crankshaft sensor, he can not read the RPM, because I also get a wrong RMP on the ignition timing setting device Sorry for the bad english im from switzerland thanks ECU WRX Link 4+ Subaru Impreza RS WRX GC8 Engine EJ20
  2. Hey guys, I'm looking for some advice about drive the car to the shop to get a tune. First I need to drive 7km only using the downpipe to get my exhaust finished. Later more 35km to the shop to get a tune. Not sure if it will be safe and don't wanna take the risk. The mods that I have is: - Catless downpipe - IAG AOS Competition - Mac 3 ports boost solenoid - Aftermarket air filter - 3bar link map Did a log and drove back and forward inside the garage and sometimes the AFR looks hi. Could it bring me problems if I drive slow and not boosting? Also after touch the throttle the idle status shows (Hold - RPM Lockout) and the RPM stay around 1500. I tried to solve it but I'm not too confident to do it myself and think will be not a problem drive like that right? Subaru TypeRA V6.pclr Log 2018-10-22 5;23;44 pm.llg
  3. Hey guys, just installed a G4+ on a stock Subaru 2000 Sti Type RA and I'm having some problem. I'm not a professional but know the basic things and wanna learn deeply about that. 1 - My Engine Fan 2 is always on. When I turn the key to on position it's turned on too. 2 - When I start the engine (hot) the idle stay at 900 rpm but if I depress the accelerator it's going to 1500 and stay around this value. 3 - Looks like my wideband O2 sensor is not working properly. I can not see the values changing and the Log shows it always at 0.686. I guess something is wrong with that. I'm using an AEM and used this post as reference to configure: My AEM ground is on the body, not sure if is that the problem. Would be better plug it on the GND on XL Loom? Log 2018-01-6 2_03_54 am.llg Subaru TypeRA V6.pclr
  4. Hello, Love the ECU. My car runs better than ever before. Now that I have it tuned relatively close to the AFRs that I want, I would like to turn on the closed loop lambda mode. I have everything set up, but no mater what I do, the CL Lambda Fuel Correction is always 0%, and the AFRs never adjust. Could somebody please point me in the correct direction? I have ensured that all of my lockout values are not causing the CL to run. I have my innovate MTX-L wideband wired up to an external analog input and configured as Lambda 1. Lambda displays properly on inside PCLink, and agrees with my physical AFR gauge. Not sure what else I can check. Any help would be awesome! Thanks! 08-11-2016 GF8.pclr
×
×
  • Create New...