Jump to content

Search the Community

Showing results for tags 'immobiliser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 2 results

  1. I have followed the set-up guide for MAP, triggers etc. There are no errors and the engine cranks. but doesn't catch. I've been reading about the Subaru immobiliser setup and it reportedly relies on three elements with matching codes to start the car: Key with chip, ignition barrel with immobiliser and ECU. If one of these does not match, the immobiliser cuts the fuel and power to the spark plugs, which leaves the engine cranking, but not firing. Considering I have good fuel pressure, coils are new, as are the spark plugs I'm fairly confident the issue is somehow related to the immobiliser. There is no reference in any G4 Link instructions to working around an immobiliser which I guess means I'm over looking something simple. The only thought I have at the moment is to switch the WRX/STI jumpers on the board to see if that is the solution. In the manual it says that these may be reversed, depending on the country of origin. Does anyone else have any experience with this issue? Thanks Steve
  2. I've been working on Subaru's basic settings for days, but I can't set the settings do the standarts for this car to make the WRX V5-6 runnig, have anyone a basic setting for wrx v5-6 that works? I think the problem is with the crankshaft sensor, he can not read the RPM, because I also get a wrong RMP on the ignition timing setting device Sorry for the bad english im from switzerland thanks ECU WRX Link 4+ Subaru Impreza RS WRX GC8 Engine EJ20
×
×
  • Create New...