Jump to content

Search the Community

Showing results for tags 'innovate mtx-d'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 1 result

  1. Hello. I'm trying to integrate the oil pressure and temperature sensors from my Innovate Motorsports dual function gauge to my Link G4+ Xtreme black. I connected the signals to two analog input channels and i haven't had much luck. While i could connect the sensors directly to the Link ECU without any issues the problem is that they are connected to the gauge with makes several issues. I just now started to reverse engineer the oil pressure and here is what i found: While power is off, the oil pressure sensor (resistive type) reads approx, 250ohms at 0 psi, and 20ohms at 100psi. However when i turn the key on, and the mtx-d gauge activates, resistance measured goes to 0.8Mohms, and if i measure voltage it is at 0.037V. When i start the engine at 55psi, ohms is about 200ohm, and voltage 0.006V. Note that the analog input wire is still connected on these measurements but the channels is turned off, so i don't know if it makes a difference. I'll do more reverse engineering now, but any help is really appreciated!
×
×
  • Create New...