Jump to content

Search the Community

Showing results for tags 'jzx110'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 3 results

  1. Hi guys, hoping for some help. I selected the AltezzaLink ecu for my JZX110 with 1JZ vvti due to this ecu supporting the e-throttle and toyota multiplex system. I have made a patch harness which converts the JZX110 pinout to the altezza pinout. Injectors, ignition and throttle are working (tested), but fuel pump relay output (on expansion connector AUX8) is not turning fuel pump on. The fuel pump status always remains off. When choosing the TEST ON or TEST PWM options, the status does show as on but still no fuel pump. I've double checked my wiring. Can anyone suggest a solution or reason for this issue? Thanks, Mitch
  2. Hi All Can anyone help please? we are installing a Kurofune onto a customers JZX110 Mark II and having some issues with a start/base map. I believe some of the issues may be related to the E-Throttle. Any help would be fantastic.
  3. hi all I have a link G4+ storm Ecu and I have put a 1jz vvti into my Lexus IS200. Could anyone help with a base map for timing and fuel. All is standard setup. Many thanks!!
×
×
  • Create New...