Jump to content

Search the Community

Showing results for tags 'm52'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 2 results

  1. Hi guys, Hope you are all safe i am trying to setup my rpm limit and als an launch on my M50b29 Turbo engine is capable of 600-900hp running on normal fuel at the moment with three modes 0.8bar/1.3bar/1.8bar ill go into each issue on its own, if anyone can help me set it up i attached my file (i made the tune from scratch so anyone wanting to copy anything from it i do not suggest that cz u might blow up ur engine) -Rpm Limit: the way it is setup now the rpm limit sounds fast while stationary , but the issue is when im driving and i hit rpm limit i don't know if i reached it cz the rpm holds steady at the limit but the engine sounds normal without any noticable cuts or bangs or anything so its very confusing for me to know when i reach rpm limit how i prefer it is like a small bangs that won't make me lose lots of power and stall and keeps the engine reving up and banging so i can notice it -Antilag : the way it is now when i lift my foot off from a full throttle it will bang maybe once or twice loud bangs and sometimes quiet bangs but in all cases on a gear shift i lose all boost and loose all power and have to wait for the turbo to spool again i don't want anything that sounds good rather i want something that performs well i want to keep at least 0.5 bar after a gear shift -launch: the way it is now once i push the button i rev the engine up to around 4k and i can feel and hear the retard spooling the turbo and hear it wistle but i don't see any boost and when i let go of the clutch and depress the button i have no boost and the engine starts spooling from 0 bar -i want to have at least 0.5bar of boost before i can launch with a little bang perhaps whoever can help out or has a file that works that i can read and try to learn form it or try it is much appreciated Thanks in advance, M50B29 E30M3_V2.pclr
  2. OK so i have such issue with mostly all bmws when i wire Vanos solenoid to ECU does not matter is it single vanos, double vanos M54 or S54 there is same issue to not make things complicated lets talk about M52 vanos solenoid that has just switched +12v through relay and ground control when i use OEM wiring and leave +12v feed from injector relay, i can not turn ignition off when solenoid is connected to ecu, it back feeds everything if i start engine, turn ignition off, engine is still running and meanwhile if i disconnect vanos solenoid it will shut everything off (as it should when ignition is off) i'm talking about E36, E34, E46, E39 cars it is not car / chassis specific it is wiring related. i wired relay for vanos solenoid separately which does feed solenoid separately and relay activated by injector power relay. but still does same thing it leaves ignition ON (but not always) i put diode on power wire between vanos and relay.. worked for day and then it did same thing and now it does always - leave ignition on how do u guys solve this issue? used exactly those methods of wiring as well - no luck
×
×
  • Create New...