Jump to content

Search the Community

Showing results for tags 'microtech'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 1 result

  1. Hi Team, Having an issue with setting up the microtech dash with the monsoon. I wired it up to the can H/L as per the instructions in the PCLink help, then connected to the ecu while the car was on accessory, setup it up with 'Transmit Microtech LTC Dash' as per the help, applied, and hit okay, and it displays the information as it should. So I stored to the ecu, and fired the car up and the information stops showing. If I apply the settings again while the car is running its fine until I turn the car off and back on. I've tried changing the CANBUS channel, triple checked the settings and wiring, tried storing to the ecu and disconnecting the laptop and usb cable from the ecu, checked the runtime values and can't see any issues. cheers Thomas
×
×
  • Create New...