Jump to content

Search the Community

Showing results for tags 'rb20det'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 2 results

  1. Morning all First post here and need some help I have a really annoying cold start problem. ..... Its only present when the car is totally cold & stood overnight. Start the car roll off the drive pull off on idle to keep the neighbours happy and as I gentle accelerate she splutters and tries to die give get to end of the road and give it some more normal revs and splutters then clears and fine for the rest of the day! Now this morning she’s sat for 2x days turned the key she just kept turning over tried again kept turning over and as I let key off MASSIVE backfire! Poo’d a little then tried again and started fine!?!? Iv had it do this not start then back fire 2x other times as well when very very cold and also when very cold it has hunted as well when pulling up to traffic lights. My mapper suggested a big plenum vac leak as it was hunting and it’s prob sealing itself when hot checked it myself found nothing sent her in for a smoke test found nothing... I’m a bit stumped now and a bit pissed off my car is acting like uncle bucks on cold mornings lol thanks all John
  2. Ok so I'm new to his kinda stuff bare that in mind before continueing on The engine is an rb25det and the ecu is a G4+ plugin ok so single step launch control is currently set up on my car with a switch but it's very soft it functions perfectly but I'm not satisfied with it, I want more aggressive pops and bangs, I hardly ever acualy use the launch control for its intended purposes I use it mainly for the sound, I know some people may not agree with that but every man to there own right! just wondering could someone be as kind as to help me out here
×
×
  • Create New...