Jump to content

Search the Community

Showing results for tags 'road speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 1 result

  1. Hi, I have had my link G4 fitted and mapped to my R33 GTR for over a year now but it recently started to hit what felt like a rev limiter or misfire at 5k while driving down the road.. After doing some basic engine ignition/ fuel checks, and all were fine. I started to look at the setting on the ecu. (I am a mechanic but have no mapping experience) I found the ignition trim for launch control was set to 5k. I have confirmed that launch control is continuously active. Launch RPM activation is set to 6k at 0 ground speed and 8k above 10 ground speed. If i turn launch control off the car will drive and rev all the way round to the RPM limit. So I am amusing the link g4 is not seeing a ground speed and think the car is always at a stop. Can anyone tell me where to check what ground speed the ecu is seeing? And what wire the signal should come down? Unit is a PnP link G4 for Nissan Skyline R33 GTR. Thanks
×
×
  • Create New...