Jump to content

Search the Community

Showing results for tags 'ross'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number


ECU model

Found 2 results

  1. Hi there, i have tuning this rb34 with ross trigger setup and sensors its makes around 735hp 65kg torgue at 1.4bar but the problem when i reach 6800 rpm the crank signal goes error count more up to 30-40 time in dyno pull. my question, why the link ecu filter its not filtering till i filter it max,there were no changes. what it can cost?only crank sensor it is trigger 2 getting error at high rpm,the cam side looks fine so far.(is it design faulty from ross,i have check today online they have change the design12 tooth to sharp edge) i have change sensor priority to trigger 1,still same is this magnectic sensor not good for higher rpm?or link ecu got filtering issue so anyone any idea how to make work without error. thank you for your advise
  2. hi guys just wanted to post this to help other that may come accross it i purchased an r31 with rb30 in it and ross trigger setup it had honeywell gt101's on it at the time i rewired the car and in the process replaced the honeywells with cherry alternatives when car runs i found that i was getting no consitent trigger errors 30-40/5min period after help form adam and simon and ross (all were extremely helpfull) found that the particular pickup i have was one which ross dont make anymore due to having trigger errors you can see in the trigger scopes below a normal cycle and i was lucky enough to trigger scope right when an error occured which you can see is the large pulse inbetween the two cam pulses this is caused by the cherry sensors being sensitive enough to pickup the balencing hole inside the pickup opposite the cam pulse. (honeywell sensors as far as im awear have some sort of integrated filtering which stops this occuring) ross have very kindly said they will replace the pickup thanks again to simon and adam esspecially who made fault finding this alot easier matt
×
×
  • Create New...