Jump to content

Search the Community

Showing results for tags 'sr20det'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Zenki

    SR20DET problems (link storm)

    Hey guys, I'm starting up my first topic on this forum because I've run into some problems with my sr. Earlier this year my car broke down (2 rocker arms snapped) I fixed it by replacing rocker arms and camshafts. After the repair i took the car for a test drive and as soon as i get full boost it feels like the engine is just cutting out, This only happens att 3900rpm at all gears no matter how much throttle I use. Has anyone had the same problem? I'll post my logg down bellow. Cheers. s14 logg.llg
  2. Hi All, hope someone is able to help me out. The project is a Nissan GTiR, Link LEM 3G. I wanted to switch to direct spark so got the following cbr 600 coil-on plugs Plug that fit into the above MSD DIS 4 The car runs find under light load. The problem I am having is a misfire under load. What I have found is that the larger the dwell number the worse the misfire. I read that dwell had no effect when running CDI ? When running 0.5ms I get a small missfire over 5000RPM over 14PSI The more I turn up the dwell upto 4ms the sooner ( Less load ) the misfire happens The Spark time is 1ms Anyone any any advise ? Thanks
  3. Ratty

    SR20DET LINK PLUGIN FIRST STARTUP

    Finished installing G4+ plugin for my SR20DET s14. Wondering what's involved for me to try the first start up at home by myself. Car has Walbro 500HP fuel pump, 550cc injectors and a slightly different turbo than factory. Not much else is different except for MAP sensor and the aftermarket boost control solenoid. Thanks any advice is appreciated. Rat
  4. Reece13

    SR20DET safe map

    Hi all, I have recently converted my s13 from a ca18det to an s15 sr20det and have had my link atom g4 off my old motor wired in to the new one. I have the base map for an sr20det vct uploaded to the ecu which was included with the software so I am wondering, is it safe to drive the car around before I get a tune? I need to organise to get my exhaust brackets modified before my tune and figured it would be easier to drive my car to a place since theres one around 10 minutes from my house. Engine mods are fairly stock besides an aftermarket turbo (running stock psi), exhaust, intercooler etc. I have calibrated the map sensor and will be going over to make sure all the outputs and what not are correct with how the ecu was wired in.
  5. richie007

    Nissan Silvia Ecu case alternative

    Hi all, I was originally going to buy a d-jetro power fc for rps13 180x running a s2 sr20det non vvl, but i came to my senses and brought a link g4+ plug in from NZEFI, unfortunately i sold my ecu and have not been able to find another as they aren't for sale separately from engine packages, My question is are there any other nissan ecu cases that will fit my link into, i see on trademe there is a rb25det manual turbo case for sale which i plan to purchase if the header plug is the same width and length, any other suggestions, i have asked around tuning shops but they give them back to the owners and wreckers wont hold onto ecu that old thanks in advance
  6. Reece13

    Injectors not firing

    Hi, I have recently done an engine conversion from a ca18det to an s15 sr20det vct. Finished hooking up everything and had my link atom wired in but when I go to start my car the injectors aren't firing into the cylinders. The fuel pump is hardwired to the battery and there is fuel going in and out of the fuel rail how ever no injectors are firing. Does anyone have a pin layout for wiring a g4 atom into an s15 loom? I assume the problem is that the ecu is not sending a pulse to the injectors but I have no idea where to start with sorting out that problem. Also, is there a way to check on the pclink if a pulse is getting sent out to the injectors? Any help would be greatly appreciated.
  7. Reece13

    Changing from afm to map sensor s15

    Hi everyone, I am just about to wire in my link atom and was wondering how I can change the settings on the stock s15 sr20det tune from afm to map sensor? I am used to using the adaptronic software with my old ecu but the Link stuff seems a bit more advanced so I am in need of a hand. Thank you in advance.
×