Jump to content

Search the Community

Showing results for tags 'toyota'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Link
    • G4+
    • G4
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Historic Products
    • Link G2 G3
    • Link G1


There are no results to display.


  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM

Found 6 results

  1. 1zz VVTI un-resonsive

    Hi All, I've got my car in for mapping, the mapper says that the VVTI system is unresponsive, yet the engine builder says that the VVTI was operating before the new engine was fitted in my car. The mapper can see the solonoid and the cam position sensor but the VVTI is unresponsive? They aren't sure what to try, as the chap that built the engine said both the solonoid and oil channel is fine in the engine, and it was functioning prior to the link being used. Any ideas appreciated. Thanks.
  2. 3uzfe e throttle

    Hi there I've finally got my 3uzfe running in my is200. I used the 1uz vvti basemap and it started first time after i set up my inputs and outputs. I'm very new to tuning / ecus and link software so be gentle! Haha I have a aux 9 and 10 supply error voltage lower than expected for my e throttle. I can see throttle position (11%) but obviously my throttle body isn't working. I understand there is alot of setting up / calibrating to do, but i'd like to get this done before i take the car for mapping. Does anyone have any tips / pointers on how i can set this up? My accelerator pedal works and is calibrated. Is this error due to wiring (which i know is 100% correct and even switched the wires around to test) or is it because a parameter / pid isn't set correctly and is flagging this fault up? Many thanks David
  3. G4 Audi TT Xtreme (red)

    Is it possible to wire a G4 Audi TT Xtreme (red) for a 2zz-ge with vvt-lift and dbw? Thanks mariah
  4. 1jzgte vvti IAC Issues

    Car: 2004 Toyota Mark II Ecu Model: G4+ Storm Black Engine: 1jzgte vvti (non fbw) The car hasn't been tuned fully since it is basically a new project but it was tuned for everyday off boost driving at the moment. My original iscv stopped working and I replaced it with a PHR Ford IAC (2 wire) solenoid. 1) Aux Outputs 5, 6, 7 and 8 were used for the factory iscv stepper motor 2) I installed the PHR IAC and wired it up. 3) Aux Output 5 was used to power the new iac as well as one of the power wires (Pin 2) from the factory iscv 4)Aux 6,7 and 8 were turned off and Aux 5 relabeled ISC Solenoid as the function instead of ISC stepper and the frequency was placed at 200Hz Everything everything else remained untouched within the ecu The problem I'm having is that when I tried to start the car it would immediately start, rev to 2000 rpm and then immediately die. I didn't hear the iac pulling air as it should be. i started and kept my foot on the throttle and while revving it I would hear the iac pulling the air as I did this. This obviously meant that the valve was open while on throttle but closed while off throttle. I think this meant that the iac wasn't actually operating. I then adjusted the idle up throttle bracket on the butterfly so that the engine would idle between 800-900 rpm. Calibrated the TPS for this adjustment and once again while revving I would hear the iac pulling air into the system but not off throttle. I disconnected it entirely and it did this again. Therefore it isn't actually operating. I'm at a lost as to why it actually isn't operating since it was physically installed correctly and wired up correctly as well. For these two pin solenoids polarity isn't important with respect to the connector so I don't think it's that. I am unsure if it has to do with the actual Idle Speed Control Ecu Settings and the Idle Base Position Table. I tried adjusting the %DC on the Base Position Table but this did not work so before I damaged anything I said I would check here first since I'm not a tuner. Has anyone ever encountered such a problem before while dealing with these solenoids? I've attached my pcl file if it was required. Thanks Current Engine Map 2017.09.14.pclr
  5. Lotus toyota 2zz

    Hi Have been advised that Link ECU have several models that can run the full 2zz VVT + Lift on DBW tb. I am looking for the most economical solution for a naturtrally aspirated engine. Advice and recommendations please Thanks M
  6. Base 1UZ tune

    I was wondering if anyone has base tune for 1uz out there.