Jump to content

Search the Community

Showing results for tags 'ver5'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Link
    • G4+
    • G4x
  • General Topics
    • Guest
    • WishList
    • Engine Tuning
    • Customers Vehicles
  • Vi-PEC
    • Vi-PEC i Series
    • ViPEC V Series
    • ViPEC Power Sport
  • Historic Products
    • Link G4
    • Link G2 G3
    • Link G1

Calendars

There are no results to display.

Blogs

  • Bryan
  • 카지노 사이트, 카지노 추천«TSG79.COM
  • 2JZ Tuning Tips

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


ECU model


Serial Number

Found 1 result

  1. i recently had my fuel pump go out, and when i traced the Black yellow stripe wire back from pump harness, i found that the connectors have melted. the immediate Black connector is the worst, but after replacing that wire i still had No power, so i traced the wire back further to where the rear harness connects and that connector was melted where the Black w/ yellow stripe wire was as well. i want to find the cause of this so that i can Re-Wire the Pump, but i do not know where the Fuel Pump wire starts at the ECU. The manual says AUX 1 which is B134-1 but there isnt a wire in that position. what color is the Fuel Pump wire starting at the ECU, and what position is it if not at B134-1?
×
×
  • Create New...