Jump to content
Sign in to follow this  
Kev Sheridan

Anti lag setup

Recommended Posts

Hi, im trying to set up anti lag on an audi tt 1.8t but the ignition retard table was set to ect and idle error, so I changed axis to engine speed and tp main but can't enter a value above 0 in the table. can anbody tell me how I can adjust the maximum allowed value in the table please. Any advice much appreciated thank you 

Share this post


Link to post
Share on other sites
3 hours ago, Kev Sheridan said:

Hi, im trying to set up anti lag on an audi tt 1.8t but the ignition retard table was set to ect and idle error, so I changed axis to engine speed and tp main but can't enter a value above 0 in the table. can anbody tell me how I can adjust the maximum allowed value in the table please. Any advice much appreciated thank you 

 I will suggest to read the help section about antilag, but that table is in degrees that you are gonna take out of the ing table, so is all in negative numbers, thats why the software dont allows positive numbers on that table.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...