Jump to content
eival

VVTi solenoid unstable - 2JZGTE VVTi Link G4+ Xtrem

Recommended Posts

Hello !

i have some issues with my VVT tuning. It's almost always jumping around its target, and i have no idea from where it could come ... I tried to increase the frequency but made no changes.

Do you have any idea how i can fix this ?

image.thumb.png.03e01d9b753dbb68a9001c4be9d8b13e.png

You can clearly see it on this part of the log.

Here is my VVT Setup

image.png.8999fcb2abd5c996cec8d87e21ae8154.png

I attached the log and the related map (the map has been reworked since this log, but VVT issue remains)

Thank you !

Thomas-V13.pclr log V13.zip

Share this post


Link to post
Share on other sites

Assuming your oil is in good condition, you have PID overshoot & need to adjust the PID parameters. switch PID setup to custom, & Either drop P by 1, i by 0.01 or 0.02, or increase D by 1-2. Make these changes 1 at a time then re-test. Dont make big jumps or wild guesses with this stuff.

Share this post


Link to post
Share on other sites

All right i'll try that thank you !

My oil is quite thick (15w50), could it cause this sort of symptoms ? (associate with high oil pressure)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...