Jump to content
Sign in to follow this  
Vasilis

Altezza g4+ extreme running on 3 cylinders

Recommended Posts

Hi guys I have a problem with my engine and can’t figure it out. 
A couple a couple of days after our tuning session I tried starting up the car and it seemed like it was running on 3 cylinders. 
I unplugged the coils one by one and the number 4 coil didn’t seem to work. 
I swapped coils, plugs and injectors between cylinders and still when I disconnect number 4 coil doesn’t affect how the engine runs. 
I replaced the coils with new ones and still no effect. 
When I perform an ignition test I can hear the plugs clicking. 
My tuner suggested to perform a compression test. 
Pclink doesn’t show any errors. 
Thanks

Share this post


Link to post
Share on other sites

Turn off fuel in the ecu for spark test
Take the coil out put a spark plug in it (earthing it) and try to start, see if there is spark. If not, since you say you have replaced the coil, check wiring.
If you do have spark then check injectors, make sure you can hear each one ticking. Check the plugs and wiring to the ecu. Start your troubleshooting with the basics then work up.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...