Jump to content
Engine-Tuna

Link for R32 Skyline GTR not connecting to laptop

Recommended Posts

Hi, can anyone help with an issue. I havent used the link software for about a year, on a supra last time and there was no issue, this weekend i tried to connect to an R32 Skyline GTR, at first it said to update the software on the laptop, did that, but no it will not recognise there is an ECU connected. Auto setting doesnt work, on manual connect setting the COM port is correct, i've tried connecting the baud rate, but still nothing. The laptops connectivity settings show the link as connected. Any advice much appreciated. Ed

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...