Jump to content
Sign in to follow this  
Chiutse

4age bt iscv Setup problem

Recommended Posts

Hi

I'm setting my idle in open loop. When I set the idle base position table, I find that the larger the value in the table, the higher the idle. Is this a wrong wiring?  Because the links manual states that the higher the value, the lower the idle, and the manual also states that you can set the inversion. Where can I set it?  Or should I reverse the rso, rsc wiring?:(

Share this post


Link to post
Share on other sites
10 minutes ago, Brad Burnett said:

It can really go either way.  There is no real right or wrong there.  It will just need to be tuned appropriately. 

Thank you for your reply, because the links manual indicates that the higher the value, the lower the issue. I also suspect that there is a problem with the wiring. My current condition is a parking stall.

Share this post


Link to post
Share on other sites

The low value - Higher idle is only applicable on stepper motor idle control. This is due to it measuring the steps from fully open.

On a solenoid that the Toyota has it will be a smaller number gives a lower idle.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...