Jump to content
Tweek84

4Age 20v Help required.

Recommended Posts

Hi i wired in a Link Storm to my car to run a 4 Age 20v, running a 36-1 toothed wheel mount 180deg, wasted spark.

1. Would anyone have a base map for this? (I downloaded the ones i found on the form but they are for the Link+ i copied the map but couldn't get it to fire.)

2. Is there a way to test your trigger wheel to ensure it is working?

3. My TPS seems to be reading the opposite to the way it should starting at 75% and reducing is there a way to invert that on the software?

 

Any help is greatly appreciated.

Share this post


Link to post
Share on other sites
6 hours ago, Tweek84 said:

Is there a way to test your trigger wheel to ensure it is working?

Do you see realistic RPM in the software when you are cranking it?  Should be around 200-250rpm..

 

6 hours ago, Tweek84 said:

My TPS seems to be reading the opposite to the way it should starting at 75% and reducing is there a way to invert that on the software?

>Options>TPS setup.  Follow instructions on screen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...